Page MenuHomePhabricator

Define October-December 2019 goals
Closed, ResolvedPublic0 Story Points

Description

What?
Gather all goals for October-December 2019 (a.k.a., FY19-20 Q2) in this task.

Who?
The Research team

When?
All goals need to be finalized no later than 2019-09-30. (Note that individual goals are due later and on 2019-10-11.)

How?

  • Consult with the list of key deliverables and approved projects for Research. (LINK)
  • Consult with our previous discussion docs about when we are planning to do what (LINK)
  • Start discussing goals for Q2 in your upcoming 1:1s with Leila.
  • If you run into ideas, write them in the Brainstorm section. If you agree on specific goals with Leila, write them in Confirmed section.

(Note: If you need to re-discuss a goal in Confirmed before the beginning of October, please do it. The fact that it's written in Confirmed doesn't set it in stone.:)

Confirmed
Disinformation

  • [diego] A comprehensive literature review of disinformation published in arxiv and meta (completing the work started in Q1).
  • [diego] Build a prioritized list of actions to take (tools to build, datasets to release, etc.) for combating disinformation (though discussions with the community of editors and developers, internal consultation, and maybe with external researchers)
  • [diego] Build one formal collaborations in the disinformation space to start the research for building solutions starting Q3.

Foundational

  • [diego] Prepare the Research Internship proposal.
  • [diego] Finalize the research brief for crosslingual topical model laying out the work that will be done in this space starting Q3.
  • [isaac] Literature review of reuse.
  • [isaac] Review of the different types of re-use and what we know about their effect on traffic to Wikimedia.
  • [isaac] Review of what data is available to us and what data is not. What questions we can currently answer. What questions we can't.
  • [martin] Initiate monthly or quarterly office hours for the community. (trial for 6 months if monthly and 12 months if quarterly)
  • [miriam] Wiki Workshop proposal submission.
  • [leila] Plan for a challenge: come up with an initial format, put a committee together, choose a venue for presentations.

Address Knowledge Gaps

  • [isaac] Finalize the taxonomy of readership gaps
  • [martin] Make significant progress towards building the taxonomy of search (usage gaps). (We expect the research part of this work to conclude in Q3, as a stretch in Q2).
  • [jonathan] Literature review of identified content gaps in Wikipedia
  • [jonathan] Taxonomy of the causes of content gaps in Wikipedia
  • [jonathan] Build a series of hypotheses for the possible causes of skewed demographic representation of Wikipedia readers (specific to gender). Identify possible formal collaborations for research and testing starting Q3 if relevant based on the learnings from the list of hypotheses.
  • [miriam] Submit the citation usage paper to TheWebConf 2020.
  • [miriam] (via mentoring an Outreachy) start work on the development of the data-set for statements in need of citation.
  • [miriam] Supervise a student evaluating methods to recommend images to Wikipedia pages.
  • [miriam] Train from scratch and evaluate an end-to-end (simple) classification model using Wikimedia Commons categories, optimized for GPU usage.
  • [miriam] Conduct a literature review, plan and set up collaborations for projects about understanding engagement with Wikimedia images around the world.

Core

  • [martin] Complete the 30-60-90 day plan.
  • [djellel] Complete the 30-60 day plan.
  • [leila] Finalize a proposal for changes in Research based on learnings about Reseach's audience, what they expect from the team, our positioning within WMF, Movement, and the Research community, and the opportunities for impact.
  • [leila] Document and communicate with the team: expectations of the Research Scientist role and trajectory in the IC track.
  • [jonathan] Research Showcase feedback collection, assessment, and proposal for changes if relevant.
  • [leila] A half-yearly newsletter for Research with the goal of making it quarterly if bandwidth allows and/or project is successful.

Brainstorm

  • [who?] Questions' board for keeping track of open questions.

Event Timeline

leila renamed this task from Finalize October-December 2019 goals to Define October-December 2019 goals.Aug 30 2019, 9:15 PM
leila triaged this task as High priority.
leila created this task.
leila updated the task description. (Show Details)Aug 30 2019, 9:19 PM
leila moved this task from Staged to In Progress on the Research board.Sep 4 2019, 9:31 PM
leila updated the task description. (Show Details)Oct 4 2019, 11:46 PM
leila updated the task description. (Show Details)Oct 4 2019, 11:57 PM
leila updated the task description. (Show Details)Oct 8 2019, 1:33 AM
leila added a subscriber: Isaac.EditedOct 8 2019, 1:42 AM

@Isaac Please review your goals under "Confirmed" and update. A couple of notes:

  • Taxonomy of Content Gaps: It's unclear to me what we can commit to right now (I reviewed our 1:1 conversations). For Q2, I'd like us to commit to come up with a operationalizable proposal for taxonomy of knowledge gaps, plus a couple of areas we know people in the team will work on: readership gaps (you), usage/access/readership gap (Martin via search taxonomies) and the taxonomy of the causes of content gaps (Jonathan), along with some more lit review Jonathan may do (we're working to finalize that). I won't add more commitments by you on the "content gaps" fronts. If you disagree, please propose a concrete goal. Happy to discuss.
  • The reuse items are the union of what we had in our 1:1 notes plus the roadmap doc. Please check that they're correct.
  • Shall we consider submitting the readership paper as a goal? I think we should stretch and make it happen this quarter, and if there's too much happening reduce work from other places.
leila updated the task description. (Show Details)Oct 8 2019, 1:52 AM
leila added a subscriber: MGerlach.Oct 8 2019, 1:58 AM

@MGerlach Please review your Q2 goals under Confirmed in Description and let me know here if they're good to go. Notes on my end:

  • I may have one more item related to knowledge gaps for you. let's discuss in our 1:1 this week.
  • I didn't explicitly capture the work with the Editing team as a goal. This is intentional, partly because that is still part of your onboarding project and I'd rather keep the space fail-safe in case we need to change the problem (especially because there are ambiguities in the problem statement there.)
leila updated the task description. (Show Details)Oct 8 2019, 2:04 AM

@leila Yes, this looks good to me. Happy to discuss the other item this week.

leila updated the task description. (Show Details)Oct 9 2019, 10:26 PM

@Capt_Swing I added your goals to the Description. Please review and edit boldly. (I didn't focus on the exact text so much for now, but do feel free to make them more accurate. I think the improvements in what we say can happen when you're working on them in betterworks.)

leila updated the task description. (Show Details)Oct 10 2019, 9:26 PM
leila updated the task description. (Show Details)Oct 10 2019, 9:42 PM
leila updated the task description. (Show Details)Oct 10 2019, 9:45 PM
leila updated the task description. (Show Details)Oct 11 2019, 4:04 PM
leila updated the task description. (Show Details)
DED added a subscriber: DED.Oct 14 2019, 12:56 PM
leila updated the task description. (Show Details)Oct 16 2019, 5:55 AM
leila updated the task description. (Show Details)Oct 16 2019, 10:35 PM
leila closed this task as Resolved.Oct 23 2019, 5:45 PM