Page MenuHomePhabricator

Not able to edit Phabricator task T218184: ERR_SPDY_PROTOCOL_ERROR
Closed, DeclinedPublic

Description

While updating task T218184 I'm not able to edit 'Description' and browser leads me to,

The webpage at https://phabricator.wikimedia.org/maniphest/task/edit/218184/ might be temporarily down or it may have moved permanently to a new web address.
ERR_SPDY_PROTOCOL_ERROR

Adding comment to that task works!

(Not able to upload screenshot too!)

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 10 2019, 1:56 PM
Aklapper changed the task status from Open to Stalled.Sep 10 2019, 4:27 PM

Quoting @Tgr from T108449#1839934:

ERR_SPDY_PROTOCOL_ERROR is a very generic error message that basically means something went wrong with the communication with the web server while using SPDY o HTTP/2. That could be a browser bug, an Apache or Varnish bug, a web server configuration problem, whatever.
If the error still occurs and you can reproduce it with some reliability, I think the way forward is to log the network details as described here and file a bug with those details attached against the Chromium project; they can at least figure out what the exact protocol problem is.

Quoting @CDanis from T213214#4870225:

If you can manage to reproduce this consistently, even for a few minutes, capturing a Chrome NetLog using chrome://net-export would probably shed light on what is happening.
https://dev.chromium.org/for-testers/providing-network-details
Details on what is captured and how to use it are at https://www.chromium.org/developers/design-documents/network-stack/netlog

Aklapper renamed this task from Not able to edit description of T218184! to Not able to edit description of T218184: ERR_SPDY_PROTOCOL_ERROR.Sep 10 2019, 4:29 PM
Krinkle renamed this task from Not able to edit description of T218184: ERR_SPDY_PROTOCOL_ERROR to Not able to edit Phabricator task T218184: ERR_SPDY_PROTOCOL_ERROR.Sep 11 2019, 11:47 PM

It looks like that this issue has been resolved and I'm able to edit description of T218184 now!

Aklapper closed this task as Declined.Sep 13 2019, 4:53 PM

Thanks for the feedback! Declining as this cannot be reproduced anymore.