Page MenuHomePhabricator

503 errors when trying to log in to Wikimedia sites
Closed, ResolvedPublic

Description

I'm getting error messages when trying to log into Wikimedia sites, and I was also briefly unable to access Phabricator.

Example error message:

Request from <IP redacted> via cp2023 cp2023, Varnish XID 389835034
Error: 503, Backend fetch failed at Thu, 12 Sep 2019 05:06:01 GMT

Event Timeline

Pine created this task.Sep 12 2019, 5:08 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 12 2019, 5:08 AM
DannyS712 changed the subtype of this task from "Task" to "Bug Report".Sep 12 2019, 5:11 AM
DannyS712 added a subscriber: DannyS712.
JJMC89 added a subscriber: JJMC89.Sep 12 2019, 5:12 AM

I've seen similar errors from cp2012, cp2013, and cp2023 when trying to edit/preview/save and view page histories.

In case it helps, another specific error code: 880596179 - cp2013

JJMC89 changed the subtype of this task from "Bug Report" to "Production Error".Sep 12 2019, 5:13 AM

Who knows - where I am - via cp2019 cp2019, Varnish XID 773227245
Error: 503, Backend fetch failed at Thu, 12 Sep 2019 05:03:55 GMT

We are checking

Joe closed this task as Resolved.Sep 12 2019, 6:00 AM
Joe claimed this task.
Joe added a subscriber: Joe.

Hi, we had some connectivity issues earlier. As soon as we were alerted and started checking, the issues recovered. We suspect the root cause to be a network maintenance ongoing at the time, but the problem is now resolved.

Pine added a comment.Sep 12 2019, 6:07 AM

Thank you for the quick response.