Page MenuHomePhabricator

Add Wikimania related applications to Diarium 2019/Ansökningar 2019
Closed, ResolvedPublic

Description

When doing some updating of the finances I spotred that the various applications and sponsorship agreements which are related to Wikimania are missing from Diarium 2019 and Ansökningar 2019 (either completely or the linked documents) on our wiki.

Event Timeline

Lokal_Profil moved this task from Backlog to This week on the User-Jopparn board.Sep 17 2019, 8:35 AM

This should also include any contracts (such as with Wenderfalck).

@Jopparn @Evelina-Bang-WMSE I'm sticking this in "this week" for you since I need these documents to be able to update our Burnchart amongst other things.

AS a note to myself. We should also update the budget with these (with the exception of the WMF volunteer coordinator grant all should be in WMSE-Exchange-of-Experiences-2019) and we should add them to wmse:Offentligt stöd while they are fresh in mind.

I've added everything I had marked for adding to Diarium now.

I think this is ready?

I think this is ready?

I've added everything I've been sent, but there might be thing I haven't been sent, like agreements with partners?
@Jopparn If you search for "Wikimania Sponsorship Trademark License" in your mail, there's an e-mail from me about it from September 19.

The Wikimania Sponsorship Trademark License does not need to be added to the Diarium 2019 as it was only meant as a text we could use to have our sponsors sign.

Jopparn moved this task from This week to Watching on the User-Jopparn board.Nov 12 2019, 1:54 PM
Jopparn added a subscriber: Tore_Danielsson_WMSE.

@Tore_Danielsson_WMSE Tore, could you forward the emails to Evelina where our Wikimania partners agreed to pay to be official partners. We need to add the documents to the Diarium.

Done – I have sent the confirmation from Riksarkivet and the invoice (confirmed) sent to Musikverket. I have not been involved with the agreement with Musikverket.

Jopparn added a comment.EditedNov 18 2019, 1:16 PM

I have sent an email to you @Evelina-Bang-WMSE about the Musikverket agreement to pay to become a partner at Wikimania. There should be an agreement signed in February as well.

@Jopparn @Eric_Luth_WMSE When creating the page Samarbetsavtal, I realised we had more partners during Wikimania than the ones Tore had contact with and has sent me agreements from for diariet. Do either of you have e-mail agreements with the ones below? Maybe some of them are partners because they participated in the culture crawl, in that case @Tore_Danielsson_WMSE may have some more e-mails for me?

  • Utrikesdepartementet
  • Kungliga biblioteket
  • Nordiska museet
  • Riksantikvarieämbetet
  • Stockholms stad
  • Nationalmuseum

@Jopparn @Eric_Luth_WMSE When creating the page Samarbetsavtal, I realised we had more partners during Wikimania than the ones Tore had contact with and has sent me agreements from for diariet. Do either of you have e-mail agreements with the ones below? Maybe some of them are partners because they participated in the culture crawl, in that case @Tore_Danielsson_WMSE may have some more e-mails for me?

  • Utrikesdepartementet
  • Kungliga biblioteket
  • Nordiska museet
  • Riksantikvarieämbetet
  • Stockholms stad
  • Nationalmuseum

I think that maybe @Alicia_Fagerving_WMSE has the correspondence with Kungliga Biblioteket? And @AxelPettersson_WMSE with Riksantikvarieämbetet? But I don't think that it is a signed agreement in either case. The same, likely, with Utrikesdepartementet and Nationalmuseum. Nordic Museum might have an agreement with the WMF, not sure! I suppose that the agreement with Stockholms stad is the one that is in Google Drive concerning the reception at the City Hall?

@Eric_Luth_WMSE, I don't have any additional correspondence with KB apart from the e-mail thread "Förfrågan inför Wikimania" in which you also participated (in particular, the e-mail from A.B. on May 20, 2019 in which they confirm they will be hosting the meeting on Aug 19). I'm not aware of the existence of more formal documents for obvious reasons.

Then I don't think we have more formal documents for KB, UD and Nationalmuseum; unsure about Nordiska.

Then I don't think we have more formal documents for KB, UD and Nationalmuseum; unsure about Nordiska.

@Alicia_Fagerving_WMSE @Eric_Luth_WMSE Thanks! We don't need any formal documents, but we want to save the e-mail agreements in the diarium in case we need it at some point. If you can send it to diarium@wikimedia.se I'll take care of it.

I've forwarded the confirmation from KB @Evelina-Bang-WMSE

Jopparn closed this task as Resolved.Mon, Feb 10, 1:44 PM
Jopparn claimed this task.
Jopparn moved this task from Watching to Done on the User-Evelina-Bang-WMSE board.Mon, Feb 10, 1:56 PM