Page MenuHomePhabricator

Regression: ICONS - last modified bar background doesn't cover entire element
Closed, ResolvedPublic

Description

Visit a page and edit it. When freshly edited the last modifier bar is green.

Expected: Green background covers entire element
Actual: Green bar not full width.

QA Results

ACStatusDetails
1T232800#5506371

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 12 2019, 11:44 PM

Change 536381 had a related patch set uploaded (by Jdlrobson; owner: Jdlrobson):
[mediawiki/skins/MinervaNeue@master] Last modified bar background should fill entire bar

https://gerrit.wikimedia.org/r/536381

Jdlrobson triaged this task as High priority.Sep 12 2019, 11:57 PM

Assuming this task is about MinervaNeue hence adding project tag so others can find this task when searching for tasks under that project.

@Jdlrobson also seeing it like this sometimes

Change 536381 abandoned by Jdlrobson:
Last modified bar background should fill entire bar

https://gerrit.wikimedia.org/r/536381

Change 536380 had a related patch set uploaded (by Jdlrobson; owner: Jdrewniak):
[mediawiki/skins/MinervaNeue@master] Fix truncated text showing through icons & last-modified bar

https://gerrit.wikimedia.org/r/536380

Change 536380 merged by Jdlrobson:
[mediawiki/skins/MinervaNeue@master] Fix truncated text showing through icons & last-modified bar

https://gerrit.wikimedia.org/r/536380

Change 536381 restored by Jdlrobson:
Last modified bar background should fill entire bar

https://gerrit.wikimedia.org/r/536381

Change 536381 merged by Jdlrobson:
[mediawiki/skins/MinervaNeue@master] Last modified bar background should fill entire bar

https://gerrit.wikimedia.org/r/536381

alexhollender added subscribers: Edtadros, alexhollender.

@Edtadros as you pointed out there's a new issue with this element, however since the issue described here has been fixed I suggest we resolve this task. I will create a new one to deal with the alignment issue you noted:

Edtadros reassigned this task from Edtadros to ovasileva.Sep 19 2019, 2:28 PM

Test Result

Status: ✅ PASS
OS: macOS Mojave
Browser: Chrome
Device: MBP
Emulated Device: iPhoneX, Galaxy S5, iPad Pro, Google Pixel 2, Galaxy Note 3

Test Artifact(s):
✅ AC1 - Login button is centered in container.

Edtadros updated the task description. (Show Details)Sep 19 2019, 2:29 PM
ovasileva closed this task as Resolved.Sep 20 2019, 9:21 AM
DannyS712 added a subscriber: DannyS712.

[batch] remove patch for review tag from resolved tasks