Page MenuHomePhabricator

Add onboarding dialog to Suggested Tags page
Closed, ResolvedPublic

Description

An onboarding dialog, depicted below, should be presented to the user on page load to explain the new feature.

Event Timeline

AnneT created this task.Sep 18 2019, 3:59 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 18 2019, 3:59 PM
Mholloway moved this task from Backlog to Ready for dev on the MachineVision board.Oct 2 2019, 5:17 PM
AnneT claimed this task.Oct 8 2019, 4:49 PM
AnneT moved this task from In development to Done on the MachineVision board.Oct 16 2019, 5:20 PM
Ramsey-WMF reassigned this task from AnneT to Edtadros.Nov 14 2019, 11:39 PM
Edtadros reassigned this task from Edtadros to Ramsey-WMF.Dec 16 2019, 2:13 AM
Edtadros added subscribers: Ramsey-WMF, Edtadros.

@Ramsey-WMF I checked this on https://commons.m.wikimedia.org/wiki/Special:SuggestedTags and didn't see the onboarding dialog. Please provide more detail if this is not the correct location.

@Edtadros you might not have seen it because you'd used the tool before on that account. Let's chat later.

Ramsey-WMF reassigned this task from Ramsey-WMF to Edtadros.Dec 16 2019, 9:20 PM

Edward will give this another shot with a different account

@Ramsey-WMF I made a new account. I made two legitimate edits (tags) but I keep getting the following:

What do I need to do to be autoconfirmed?

Ramsey-WMF reassigned this task from Edtadros to AnneT.Dec 17 2019, 5:09 PM
AnneT added a comment.Dec 17 2019, 5:10 PM

@Ramsey-WMF I confirmed with my WMF account that the onboarding dialog is appearing and functioning as expected on prod Commons

Ramsey-WMF closed this task as Resolved.Dec 17 2019, 5:12 PM

Thank you! Case closed :)