Page MenuHomePhabricator

Translated message displayed in English on euwiki
Closed, ResolvedPublic

Description

There were some cases where translatewiki.net does not have untranslated messages for Growthexperiments extension, and yet, the language wiki still displays English messages.

The most recent example:

  • euwiki will display the message in English

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 19 2019, 4:54 PM

I'm wondering if this was an issue with cache, because today it displays correctly in Euskara. @Etonkovidova can you reproduce it again?

Etonkovidova renamed this task from Translated message displayed in English in euwiki to Translated message displayed in English on euwiki.Sep 20 2019, 3:02 PM
MMiller_WMF moved this task from Incoming to QA on the Growth-Team (Current Sprint) board.

Adding this to @Etonkovidova's column so she can follow up.

Etonkovidova closed this task as Resolved.Sep 24 2019, 4:26 PM
Etonkovidova claimed this task.

I'm wondering if this was an issue with cache, because today it displays correctly in Euskara. @Etonkovidova can you reproduce it again?

Yes, it seems to be a caching issue - closing the task