Page MenuHomePhabricator

Icons in the advanced mobile view take some time to appear
Closed, ResolvedPublic

Description

It takes some time for the icons in the advanced mobile web view to appear, as if they take up a large bandwidth.

Event Timeline

Nigos created this task.Sep 21 2019, 11:51 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 21 2019, 11:51 AM
Masumrezarock100 added a subscriber: Masumrezarock100.

It is probably happening because of the lazy image loading settings. What browser you are using?

@Nigos: Plus can you please also provide an exact link which website this is about? Please see https://www.mediawiki.org/wiki/How_to_report_a_bug how to provide good information when creating tasks, so it is easier for others to reproduce. Thanks a lot! :)

Nigos closed this task as Resolved.Sep 21 2019, 11:46 PM
Nigos claimed this task.

On en.m.wikipedia.org, go to Special:MobileOptions and turn on the one that says “Advanced mode”. I’m using Safari and it started on Friday, but seems to work now.