Page MenuHomePhabricator

Page history filter dropdown on several wiki shows truncated "Expand" label string; "Filter revisions" string on other side (due to local MediaWiki:Common.css)
Closed, InvalidPublic

Description

For example: https://zh-yue.wikipedia.org/w/index.php?title=%E9%A0%AD%E7%89%88&action=history&uselang=en
The "Filter revisions" text is at right side. And there is some text covered by "expand icon" ("v" or "^").

Capture.PNG (255×1 px, 26 KB)

Event Timeline

Aklapper renamed this task from New page history filter looks strange on zh-yue wiki to New page history filter dropdown on zh-yue wiki shows truncated "Expand" string.Sep 27 2019, 9:25 AM
Aklapper renamed this task from New page history filter dropdown on zh-yue wiki shows truncated "Expand" string to New page history filter dropdown on zh-yue wiki shows truncated "Expand" label string.Sep 27 2019, 9:27 AM
Aklapper renamed this task from New page history filter dropdown on zh-yue wiki shows truncated "Expand" label string to New page history filter dropdown on zh-yue wiki shows truncated "Expand" label string; "Filter revisions" string on other side.Sep 27 2019, 9:32 AM
Aklapper closed this task as Invalid.

This problem happens due to

/* Styling for JQuery makeCollapsible, matching that of collapseButton */
.mw-collapsible-toggle {
    font-weight: normal;
    /* @noflip */
    text-align: right;
}

in https://zh-yue.wikipedia.org/wiki/MediaWiki:Common.css hence closing as invalid as local on-wiki content is out of scope.

Please fix MediaWiki:Common.css - thanks :)

This is caused by local CSS:

.mw-collapsible-toggle {
    text-align: right;
}

(https://zh-yue.wikipedia.org/wiki/MediaWiki:Common.css)

Thank you! I have asked the local IA for help.

shinjiman changed the task status from Invalid to Resolved.Sep 27 2019, 1:09 PM
shinjiman added a subscriber: shinjiman.

Updated the CSS style sheets and seen as resolved.

shinjiman changed the task status from Resolved to Invalid.Sep 27 2019, 1:10 PM
Aklapper renamed this task from New page history filter dropdown on zh-yue wiki shows truncated "Expand" label string; "Filter revisions" string on other side to Page history filter dropdown on several wiki shows truncated "Expand" label string; "Filter revisions" string on other side (due to local MediaWiki:Common.css).Dec 10 2020, 10:58 AM
Aklapper added subscribers: Amire80, matmarex.