Page MenuHomePhabricator

Provide a version of LDAPProvider for MediaWiki 1.33
Open, Needs TriagePublic

Description

To migrate from 1.32 and Extension:LdapAuthentication to the LDAP stack and 1.33 an version for 1.33 is needed.
The LdapAuthentication will not work with 1.33, because it will change the first letter of the user name up upper case. So the LDAP login fails.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptTue, Oct 8, 11:22 AM
Mdc_frank renamed this task from Version for 1.33 mising to Version for 1.33 missing.Tue, Oct 8, 11:22 AM
Aklapper renamed this task from Version for 1.33 missing to Provide a version of LDAPProvider for MediaWiki 1.33.Tue, Oct 8, 11:33 AM