Page MenuHomePhabricator

Edits are overwriting text without user notification
Open, LowPublic

Description

There have been scattered reports of users making edits that affect some other part of the page without any user notification. The close timestamps indicate that it's related to edit conflict handling, though that isn't conclusively confirmed.

Example diffs:


Version: 1.21.x
Severity: normal

Details

Reference
bz21494

Event Timeline

bzimport raised the priority of this task from to Low.Nov 21 2014, 10:54 PM
bzimport added a project: MediaWiki-General.
bzimport set Reference to bz21494.
bzimport added a subscriber: Unknown Object (MLST).

Wondering if this happened for section editing only, or for the complete page?
Should this just be closed as RESOLVED WORKSFORME nowadays?

Similar old tickets: bug 2055, bug 1181, bug 17434. Couldn't find recent tickets.

  • Bug 44360 has been marked as a duplicate of this bug. ***

Also see recent comments and occurrences in bug 44360.