Page MenuHomePhabricator

Customize a version of wrapOldPasswords.php for CentralAuth
Open, Needs TriagePublic

Description

MediaWiki core has a wrapOldPasswords.php maintenance script, but we need a version to run on CentralAuth wikis

Event Timeline

Reedy added a parent task: Restricted Task.Oct 8 2019, 8:39 PM

I wonder if this is as simple as just parameterising the tables and columns... Oh and some code to connect to the right database

Change 774025 had a related patch set uploaded (by Zabe; author: Zabe):

[mediawiki/extensions/CentralAuth@master] Add CentralAuth-specific wrapOldPasswords.php

https://gerrit.wikimedia.org/r/774025