Page MenuHomePhabricator

Investigate grey area on mobile
Closed, ResolvedPublic

Description

In our synthetic tests the filmstrip started to look like this:

Let me investigate it.

Event Timeline

Peter created this task.Oct 13 2019, 7:04 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 13 2019, 7:04 AM
Peter added a comment.Oct 13 2019, 6:52 PM

I've tested it some more and could reproduce (added my info in T235092). We could have seen this looking at Last Visual Change, but we have no alerts on that. Let me look into that more tomorrow. Then after that we can close this as an duplicate.

Peter closed this task as Resolved.Oct 14 2019, 6:37 AM

We catched that on some runs on WebPageReplay using last visual change:

For WebPageTest we can't see it (maybe we end the tests to early):

There's one bump there but that is because of:

Closing this because I don't think its something our team can do, but when we move to the new setup with alarms, we can think about adding lastVisualChange for the most the most stable metrics.