Page MenuHomePhabricator

header height too big
Closed, ResolvedPublic1 Estimate Story PointsBUG REPORT

Description

Steps to Reproduce:
open bridge in beta

Actual Results:
the header (including buttons) has a height of 48px

Expected Results:
the header should have a height of 40px as well as the close and publish button

Note:
the Publish button height might. or not, have the incorrect height set.

Details

Related Gerrit Patches:
mediawiki/extensions/Wikibase : masterbridge: fix close button size

Event Timeline

Restricted Application added a project: Wikidata. · View Herald TranscriptOct 16 2019, 10:41 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Lucas_Werkmeister_WMDE renamed this task from header hight too big to header height too big.Oct 16 2019, 10:56 AM

Might by caused by the close button dimensions - T235624: close button size is not correct

WMDE-leszek updated the task description. (Show Details)Oct 22 2019, 9:22 AM

Change 545211 had a related patch set uploaded (by Lucas Werkmeister (WMDE); owner: Lucas Werkmeister (WMDE)):
[mediawiki/extensions/Wikibase@master] bridge: fix close button size

https://gerrit.wikimedia.org/r/545211

WMDE-leszek set the point value for this task to 1.Oct 22 2019, 9:23 AM
WMDE-leszek moved this task from Ready to estimate to Ready to pick up on the Wikidata-Bridge board.

Change 545211 merged by jenkins-bot:
[mediawiki/extensions/Wikibase@master] bridge: fix close button size

https://gerrit.wikimedia.org/r/545211

Charlie_WMDE closed this task as Resolved.Oct 30 2019, 3:19 PM
Charlie_WMDE claimed this task.
Charlie_WMDE moved this task from Verification to Done on the Wikidata-Bridge-Sprint-8 board.

lookin' good \o/