Page MenuHomePhabricator

Review translations for Growth team prototypes in Vietnamese
Closed, ResolvedPublic

Description

Some translations are missing or are outdated for Vietnamese. Please review them.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 16 2019, 1:17 PM
PPham closed this task as Resolved.Oct 18 2019, 1:05 PM

Done for now.

PPham added a comment.EditedOct 19 2019, 3:31 AM

Done:

  • growthexperiments-homepage-startediting-dialog-topic-forward
  • growthexperiments-homepage-startediting-dialog-difficulty-level-medium-description-header
  • growthexperiments-homepage-startediting-dialog-difficulty-level-hard-description-header
  • growthexperiments-homepage-startediting-dialog-difficulty-level-medium-description-body
  • growthexperiments-homepage-startediting-dialog-difficulty-header
  • growthexperiments-homepage-discovery-mobile-nonhomepage-banner-header
  • growthexperiments-homepage-suggestededits-next-card
  • growthexperiments-homepage-suggested-edits-header
  • growthexperiments-homepage-startediting-dialog-difficulty-level-easy-label
  • growthexperiments-homepage-suggestededits-no-more-results
  • growthexperiments-homepage-suggestededits-pageviews
  • growthexperiments-homepage-discovery-mobile-homepage-banner-text
  • growthexperiments-homepage-startediting-dialog-difficulty-forward
  • growthexperiments-homepage-startediting-dialog-difficulty-level-medium-label
  • growthexperiments-homepage-discovery-mobile-homepage-banner-header
  • growthexperiments-homepage-startediting-dialog-difficulty-subheader
  • growthexperiments-homepage-startediting-dialog-difficulty-level-easy-description-header
  • growthexperiments-homepage-suggestededits-pager-end
  • growthexperiments-homepage-startediting-button
  • growthexperiments-homepage-startediting-dialog-difficulty-level-hard-description-body
  • growthexperiments-homepage-startediting-dialog-difficulty-back
  • growthexperiments-homepage-startediting-dialog-difficulty-level-hard-label
  • growthexperiments-homepage-suggestededits-select-other-topics-difficulty
  • growthexperiments-homepage-startediting-header
  • growthexperiments-homepage-suggestededits-select-other-difficulty
  • growthexperiments-homepage-startediting-dialog-difficulty-level-easy-description-body
  • growthexperiments-homepage-startediting-subheader-other
  • growthexperiments-homepage-suggestededits-pager
  • growthexperiments-homepage-suggestededits-no-results
  • growthexperiments-homepage-discovery-mobile-nonhomepage-banner-text
  • growthexperiments-homepage-startediting-subheader-edit-typo
  • growthexperiments-homepage-startediting-subheader-add-image
  • growthexperiments-homepage-startediting-subheader-new-page
  • growthexperiments-homepage-suggestededits-previous-card
  • growthexperiments-homepage-startediting-dialog-topic-back
  • growthexperiments-help-panel-questioncomplete-notifications-email-unconfirmed
  • growthexperiments-help-panel-questioncomplete-notifications-email
  • growthexperiments-help-panel-questioncomplete-notifications-email-missing-add
  • growthexperiments-help-panel-questioncomplete-notifications-section-header
  • growthexperiments-help-panel-questioncomplete-notifications-email-change
  • growthexperiments-help-panel-questioncomplete-notifications-email-missing
  • growthexperiments-help-panel-questioncomplete-notifications-wiki
  • growthexperiments-homepage-suggestededits-next-card
  • growthexperiments-homepage-suggestededits-no-more-results
  • growthexperiments-homepage-suggestededits-pageviews
  • growthexperiments-homepage-suggestededits-pager-end
  • growthexperiments-homepage-suggestededits-select-other-topics-difficulty
  • growthexperiments-homepage-suggestededits-select-other-difficulty
  • growthexperiments-homepage-suggestededits-pager
  • growthexperiments-homepage-suggestededits-no-results
  • growthexperiments-homepage-suggestededits-previous-card
PPham reopened this task as Open.Nov 20 2019, 1:40 AM
PPham moved this task from Backlog to Đang on the User-PPham board.
Trizek-WMF closed this task as Resolved.Dec 4 2019, 8:55 PM

This task should be closed since no more work is requested to catch up on translations.

For weekly translations, we have the new tool Martin created. please ask him to give you a tour if you need! :)