Page MenuHomePhabricator

2FA UI disappeared from android app - can't login
Closed, ResolvedPublicBUG REPORT

Description

Steps to reproduce

  1. try to log in to your wiki account with a 2fa enabled account
  2. enter your user and password
  3. get the message to enter your 2fa, but no place to enter it

Expected results

ability to enter 2fa

Actual results

no place to enter 2fa

Environments observed

App version: 2.7.50300-alpha-10-22
Android OS versions: 10
Device model: pixel 2
Device language: Hebrew

Event Timeline

@ABorbaWMF - Can you take a look at the latest alpha please? Let's get this into the N board if it's a regression.

I checked back up until the begging of October, and the issue is in all the version from the 3rd at least. probably before, but can't check on earlier dates than that.

A silly issue that should now be resolved. @Matanya Please check again with the latest alpha.

Matanya closed this task as Resolved.EditedOct 28 2019, 8:57 PM

Confirmed fixed. Was able to log in. Thanks!