Page MenuHomePhabricator

bast3004 can't reach mgmt networks
Closed, ResolvedPublic

Description

cp5007's management interface can be reached properly from bast1002:

13:22:28 ema@bast1002.wikimedia.org:~
$ ping -c1 -w1 cp5007.mgmt.eqsin.wmnet
PING cp5007.mgmt.eqsin.wmnet (10.132.129.107) 56(84) bytes of data.
64 bytes from cp5007.mgmt.eqsin.wmnet (10.132.129.107): icmp_seq=1 ttl=59 time=235 ms

--- cp5007.mgmt.eqsin.wmnet ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 235.613/235.613/235.613/0.000 ms

But not from bast3004:

13:23:10 ema@bast3004.wikimedia.org:~
$ ping -c1 -w1 cp5007.mgmt.eqsin.wmnet
PING cp5007.mgmt.eqsin.wmnet (10.132.129.107) 56(84) bytes of data.

--- cp5007.mgmt.eqsin.wmnet ping statistics ---
1 packets transmitted, 0 received, 100% packet loss, time 0ms

Same goes for cp1075.mgmt.eqiad.wmnet. I imagine this might be related to vlan issues after T236394.

Related Objects

Event Timeline

ema created this task.Mon, Oct 28, 1:26 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMon, Oct 28, 1:26 PM
ema triaged this task as Normal priority.Mon, Oct 28, 1:26 PM
BBlack claimed this task.Mon, Oct 28, 4:50 PM
BBlack added a subscriber: BBlack.

I'll poke at this today since Arzhel's not here (may take a couple hours, squeezing it around meetings)

Mentioned in SAL (#wikimedia-operations) [2019-10-28T16:54:58Z] <bblack> mr1-esams: fix bast3004 access for esams mgmt network - T236686

Mentioned in SAL (#wikimedia-operations) [2019-10-28T16:57:55Z] <bblack> mr1-eqsin: fix bast3004 access for eqsin mgmt network - T236686

Mentioned in SAL (#wikimedia-operations) [2019-10-28T17:10:10Z] <bblack> mr1-ulsfo: fix bast3004 access for ulsfo mgmt network - T236686

Mentioned in SAL (#wikimedia-operations) [2019-10-28T17:11:17Z] <bblack> mr1-codfw: fix bast3004 access for codfw mgmt network - T236686

Mentioned in SAL (#wikimedia-operations) [2019-10-28T17:12:34Z] <bblack> mr1-eqiad: fix bast3004 access for eqiad mgmt network - T236686

BBlack closed this task as Resolved.Mon, Oct 28, 5:13 PM
BBlack added a subscriber: ayounsi.

Turns out it was simpler than I thought! Should be done here, re-open if it's still not working.

Dzahn added a comment.Mon, Oct 28, 6:24 PM

confirmed working now. Thanks!

[bast3004:~] $ ping -c1 -w1 cp5007.mgmt.eqsin.wmnet
PING cp5007.mgmt.eqsin.wmnet (10.132.129.107) 56(84) bytes of data.
64 bytes from cp5007.mgmt.eqsin.wmnet (10.132.129.107): icmp_seq=1 ttl=58 time=318 ms