Page MenuHomePhabricator

Regression: [1.35.0-wmf.5] Lack of space before semi-colon in watchlist and RCs when the language interface is set to French
Closed, ResolvedPublic

Description

Hi there,

In French, we always put a non-breakable space ( ) before a semi-colon, please put back this space.

How it is now:

How it should be (screenshot took on frwiki when it was still on 1.35.0-wmf.4):

Thanks.

Event Timeline

Restricted Application added a project: Growth-Team. · View Herald TranscriptNov 7 2019, 11:34 AM
Thibaut120094 updated the task description. (Show Details)
Thibaut120094 added a subscriber: Darkdadaah.
Thibaut120094 renamed this task from Regression: [1.35.0-wmf.5] Lack of space before semi-colon in watchlist and RCs on French-speaking projects to Regression: [1.35.0-wmf.5] Lack of space before semi-colon in watchlist and RCs when the language interface is set to French.Nov 7 2019, 11:56 AM
Noe awarded a token.Nov 7 2019, 1:26 PM
Thibaut120094 updated the task description. (Show Details)Nov 8 2019, 7:28 AM
Thibaut120094 updated the task description. (Show Details)Nov 8 2019, 7:51 AM
Thibaut120094 closed this task as Resolved.Nov 8 2019, 9:12 AM
Thibaut120094 claimed this task.

Seems to be resolved (probably per T233649#5646626).

Thibaut120094 removed Thibaut120094 as the assignee of this task.Nov 8 2019, 9:12 AM
Jdlrobson added a subscriber: Jdlrobson.EditedNov 13 2019, 10:00 PM

@Thibaut120094 this may be happening again - if so I think it's because   is being used and HTML is not valid in CSS. Using \00a0 instead should do the trick. Alterntively you can remove the semicolon altogether by blanking the message (https://fr.wikipedia.org/wiki/MediaWiki:Semicolon-separator)