Page MenuHomePhabricator

Favorites: No such action on &action=favorite
Closed, ResolvedPublic

Description

Hi,
I got report on email from one user which use Favorites extension.
Original mail:

I reproduced this problem. When user use action=favorite it shows error.

I think to this happens because of my patch rEFAVd1c31c95e8bb: New version 1.1.3.

Related Objects

Event Timeline

Restricted Application added a project: User-Zoranzoki21. · View Herald TranscriptNov 8 2019, 12:34 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

Change 549679 had a related patch set uploaded (by Zoranzoki21; owner: Zoranzoki21):
[mediawiki/extensions/Favorites@master] Fix unknown action problem in Favorites extension:

https://gerrit.wikimedia.org/r/549679

Zoranzoki21 moved this task from Inbox to To deploy on the User-Zoranzoki21 board.Nov 11 2019, 1:26 AM
Zoranzoki21 updated the task description. (Show Details)Jan 7 2020, 2:03 PM
Zoranzoki21 added a subscriber: ashley.

@ashley can you help me with this please?

I still need help... @DannyS712 can you try please?

Change 549679 abandoned by Zoranzoki21:
Fix unknown action problem in Favorites extension

Reason:
I don't know how to work on this, someone else should make a patch.

https://gerrit.wikimedia.org/r/549679

Zoranzoki21 removed Zoranzoki21 as the assignee of this task.Mar 24 2020, 10:18 AM
Zoranzoki21 removed a project: Patch-For-Review.

Change 588022 had a related patch set uploaded (by Florianschmidtwelzow; owner: Florianschmidtwelzow):
[mediawiki/extensions/Favorites@master] Make Favorite actions work again

https://gerrit.wikimedia.org/r/588022

Change 588022 merged by jenkins-bot:
[mediawiki/extensions/Favorites@master] Make Favorite actions work again

https://gerrit.wikimedia.org/r/588022

ashley closed this task as Resolved.Jun 28 2020, 3:21 PM
ashley assigned this task to Florian.

I guess this is now resolved since I merged the patch earlier this month.