Page MenuHomePhabricator

Install dotnet-runtime-3.0 on Toolforge hosts
Open, Needs TriagePublic

Description

Some time ago I migrated my tools to the .NET Core 3.0 framework.
Currently I'm unable to make them work in Toolforge's machines so I'm stuck updating old versions of them that runs in mono to keep them working.
.NET Core is under the MIT license and supposedly it is compatible with Debian Stretch.
I would appreciate very much some help with that.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 13 2019, 4:13 AM
JJMC89 edited projects, added Toolforge (Software install/update); removed Toolforge.
MarioFinale updated the task description. (Show Details)Nov 13 2019, 4:23 AM