Page MenuHomePhabricator

Degraded RAID on an-worker1089
Closed, ResolvedPublic

Description

TASK AUTO-GENERATED by Nagios/Icinga RAID event handler

A degraded RAID (megacli) was detected on host an-worker1089. An automatic snapshot of the current RAID status is attached below.

Please sync with the service owner to find the appropriate time window before actually replacing any failed hardware.

CRITICAL: 1 failed LD(s) (Degraded)

$ sudo /usr/local/lib/nagios/plugins/get-raid-status-megacli
=== RaidStatus (does not include components in optimal state)
name: Adapter #0

	Virtual Drive: 0 (Target Id: 0)
	RAID Level: Primary-1, Secondary-0, RAID Level Qualifier-0
	State: =====> Degraded <=====
	Number Of Drives: 2
	Number of Spans: 1
	Current Cache Policy: WriteBack, ReadAdaptive, Direct, No Write Cache if Bad BBU

		Span: 0 - Number of PDs: 2

			PD: 0 Information
			ERROR: =====> MISSING DRIVE INFO <=====

=== RaidStatus completed

Event Timeline

wiki_willy added subscribers: Jclark-ctr, wiki_willy.

@Jclark-ctr - looks like the system is under warranty until October 2021, so we'll be able to RMA it. Thanks, Willy

Confirmed: Service Request 1004524493 was successfully submitted.

elukey added a subscriber: elukey.

Thanks a lot!

mforns triaged this task as High priority.Dec 5 2019, 6:10 PM
mforns moved this task from Incoming to Operational Excellence on the Analytics board.
elukey closed this task as Resolved.Dec 5 2019, 7:25 PM

Disk swapped, raid status ok. Thanks!

Replaced failed drive