Page MenuHomePhabricator

Can't edit in Ukrainian via iOS app
Closed, ResolvedPublic

Description

https://ticket.wikimedia.org/otrs/index.pl?Action=AgentTicketZoom;TicketID=11242865

Unfortunately I’ve faced a problem that it’s not possible to edit the articles in Ukrainian. My app is in German language and the only thing I see when I press on “edit” on an Ukrainian language article is the phrase “Loading content...” (or smth like that - in German “Lade Inhalt...”) and nothing else happens. Whereas the same articles in different languages (German, English, Russian etc) can be easily edited.

Version: WikipediaApp/6.4.0.1673 (iOS 12.4.1; Phone)

Have confirmed that this is happening. Note that title descriptions can be edited, but no content.

This is not a problem on the Android app.

Event Timeline

LGoto created this task.Dec 2 2019, 5:18 PM
Restricted Application added subscribers: Base, Aklapper. · View Herald TranscriptDec 2 2019, 5:18 PM
JMinor triaged this task as Medium priority.Dec 2 2019, 7:36 PM
JMinor moved this task from Needs Triage to Bug Backlog on the Wikipedia-iOS-App-Backlog board.
JMinor added a subscriber: JMinor.

Potentially because of Ukrainian language variant.

JMinor renamed this task from can't edit in Ukranian to Can't edit in Ukranian via iOS app.Dec 2 2019, 7:36 PM
LGoto updated the task description. (Show Details)Dec 3 2019, 12:30 AM
Mhurd claimed this task.Dec 6 2019, 9:08 PM
Mhurd renamed this task from Can't edit in Ukranian via iOS app to Can't edit in Ukrainian via iOS app.Dec 7 2019, 5:01 AM
ABorbaWMF added a subscriber: ABorbaWMF.

Looks good on 6.5.1 (1705)

cmadeo closed this task as Resolved.Jan 17 2020, 5:34 PM
cmadeo added a subscriber: cmadeo.

Thanks @Mhurd!