Page MenuHomePhabricator

[wmopbot] 503 error attempting to register for new cloak
Closed, ResolvedPublicBUG REPORT

Description

Steps to Reproduce:

  1. /msg wmopbot cloak
  2. Followed OAuth link, authorized application.

Actual Results:

No webservice
The URL you have requested, https://tools.wmflabs.org/wmopbot/cloak?oauth_verifier=XXX&oauth_token=XXX, is not currently serviced.

Event Timeline

dpifke created this task.Jan 7 2020, 10:05 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 7 2020, 10:05 PM
MacFan4000 added subscribers: Danilo, MacFan4000.

According to the description, this task does not concern wm-bot, rather wmopbot. @Danilo is listed on https://meta.m.wikimedia.org/wiki/IRC/Bots as the maintainer.

Peachey88 renamed this task from 503 error attempting to register for new cloak to wmopbot - 503 error attempting to register for new cloak.Jan 8 2020, 8:41 AM
Peachey88 added a project: Tools.
Majavah added a subscriber: Majavah.Jan 8 2020, 1:46 PM
Peachey88 renamed this task from wmopbot - 503 error attempting to register for new cloak to [wmopbot] 503 error attempting to register for new cloak.Jan 12 2020, 5:33 AM
Peachey88 assigned this task to dpifke.
Peachey88 added a subscriber: Peachey88.

@dpifke Hi, @Danilo has restarted the wmopbot web interface, Please try again and see if it works as intended.

Az1568 added a subscriber: Az1568.Jan 12 2020, 7:24 AM
dpifke closed this task as Resolved.Jan 13 2020, 9:28 PM

I was able to request a cloak after the restart, so I think that fixed it.