Page MenuHomePhabricator

`machinevision-tester` lacks i18n keys
Closed, ResolvedPublic

Description

AFAICS on commons there's a new user group called machinevision-tester which lacks the corresponding i18n entries. I guess this comes from MachineVision.

Event Timeline

Restricted Application added a project: User-MarcoAurelio. · View Herald TranscriptJan 22 2020, 6:19 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
MarcoAurelio updated the task description. (Show Details)
Restricted Application added a project: Structured-Data-Backlog. · View Herald TranscriptJan 22 2020, 6:26 PM
MarcoAurelio triaged this task as Medium priority.Jan 22 2020, 6:31 PM

Change 566569 had a related patch set uploaded (by MarcoAurelio; owner: MarcoAurelio):
[mediawiki/extensions/MachineVision@master] Add i18n keys for machinevision-tester user group

https://gerrit.wikimedia.org/r/566569

Change 566569 merged by jenkins-bot:
[mediawiki/extensions/MachineVision@master] Add i18n keys for machinevision-tester user group

https://gerrit.wikimedia.org/r/566569

Change 566590 had a related patch set uploaded (by Catrope; owner: MarcoAurelio):
[mediawiki/extensions/MachineVision@wmf/1.35.0-wmf.16] Add i18n keys for machinevision-tester user group

https://gerrit.wikimedia.org/r/566590

MarcoAurelio moved this task from Untriaged to Message keys names on the I18n board.
MarcoAurelio moved this task from Backlog to Done on the MachineVision board.
MarcoAurelio moved this task from unsorted/backlog to cabinet on the User-MarcoAurelio board.

Change 566590 merged by jenkins-bot:
[mediawiki/extensions/MachineVision@wmf/1.35.0-wmf.16] Add i18n keys for machinevision-tester user group

https://gerrit.wikimedia.org/r/566590

Also, I'm not sure this was intended. I cannot see any log entries in Special:Log/rights.

Mentioned in SAL (#wikimedia-operations) [2020-01-22T21:32:54Z] <catrope@deploy1001> Started scap: i18n changes for SWAT: Special page aliases for GrowthExperiments (T230676); messages for machinevision-tester group (T243440); fix namespace names for atj (T243125)

MarcoAurelio closed this task as Resolved.Jan 22 2020, 10:00 PM

SCAP is updating the L10n-cache and that takes a while.

Mentioned in SAL (#wikimedia-operations) [2020-01-22T22:13:42Z] <catrope@deploy1001> Finished scap: i18n changes for SWAT: Special page aliases for GrowthExperiments (T230676); messages for machinevision-tester group (T243440); fix namespace names for atj (T243125) (duration: 40m 48s)