Page MenuHomePhabricator

Tracking task: 2020-02-07 MW API server outage(s)
Closed, ResolvedPublic

Event Timeline

CDanis created this task.Fri, Feb 7, 2:42 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFri, Feb 7, 2:42 PM

Mentioned in SAL (#wikimedia-operations) [2020-02-07T14:43:32Z] <Amir1> ladsgroup@mwmaint1002:~$ mwscript createAndPromote.php --wiki=zhwiki --force "Amir Sarabadani (WMDE)" --sysop (T244578)

Daimona added a subscriber: Daimona.Fri, Feb 7, 2:44 PM
CDanis added a comment.Fri, Feb 7, 3:14 PM

First outage (14:12-14:17) caused by very expensive templates (thanks Amir for the fixes) + excessive load from an automated scraper.

Second outage (14:41-14:44) caused by a faulty deploy which was quickly reverted.

CDanis closed this task as Resolved.EditedFri, Feb 7, 3:15 PM
CDanis claimed this task.

Followup actionables under discussion but outages have ended.

Shizhao moved this task from Backlog to Closed on the Chinese-Sites board.Fri, Feb 14, 11:51 AM