Page MenuHomePhabricator

Suggested tag submission starts failing after multiple submissions
Closed, ResolvedPublic

Description

Go to https://commons.wikimedia.org/wiki/Special:SuggestedTags

Pick some tags, click 'Publish'.
Repeat.

The first few will work, but eventually you'll start to get errors saying "Something went wrong and tags could not be published. Please try again later."

Event Timeline

Cparle created this task.Mon, Feb 10, 2:32 PM
Restricted Application added a project: Structured-Data-Backlog. · View Herald TranscriptMon, Feb 10, 2:32 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

Mentioned in SAL (#wikimedia-operations) [2020-02-10T20:14:39Z] <mholloway-shell@deploy1001> Synchronized php-1.35.0-wmf.18/extensions/MachineVision: MachineVision: Fix page id parsing from imageinfo results (T244752) (duration: 01m 15s)

Seems to be working well on Commons. I'll deploy to wmf.16 as well once that one passes CI, just to be on the safe side in case group1 (inc. Commons) gets rolled back again.

Mentioned in SAL (#wikimedia-operations) [2020-02-10T20:55:46Z] <mholloway-shell@deploy1001> Synchronized php-1.35.0-wmf.16/extensions/MachineVision: MachineVision: Fix page id parsing from imageinfo results (T244752) (duration: 01m 11s)

Mholloway moved this task from Backlog to Done on the MachineVision board.Mon, Feb 10, 8:56 PM
Ramsey-WMF added a subscriber: Ramsey-WMF.

Tested on prod and wasn't able to reproduce, so I'd call this fixed.

Ramsey-WMF closed this task as Resolved.Thu, Feb 20, 6:53 PM