Page MenuHomePhabricator

maps.wikimedia.org returns a HTTP 429 error
Closed, InvalidPublicBUG REPORT

Description

I see that https://maps.wikimedia.org/ is not accessible and returns a holding page - see


Also, tiles can't be loaded up when we try to use tile server.

Are there any scheduled maintenance going on - could anyone advise on the timeframe?

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 13 2020, 12:44 PM

Cannot reproduce, works for me.

Aklapper renamed this task from maps.wikimedia.org returns an error to maps.wikimedia.org returns a HTTP 429 error.Feb 13 2020, 2:07 PM

The Wikimedia Maps service was recently hit with a large amount of traffic coming from non-Wikimedia websites that caused a service disruption. The Wikimedia Foundation system administrators decided to block all traffic to Wikimedia Maps from non-Wikimedia websites in order to ensure that it remained available for Wikimedia projects. The WMF has not yet decided how long this restriction will last or if it will become permanent. T244278 should have more information as it becomes available.

I would suggest that you choose a different tileserver.

akosiaris closed this task as Invalid.Feb 20 2020, 1:42 PM
akosiaris added a subscriber: akosiaris.

I 'll resolve this as Invalid. If you disagree or the problem persists feel free to reopen, however keep in mind T245145#5880898.