Page MenuHomePhabricator

Block notice on the mobile site doesn't support wikitext
Closed, DuplicatePublic

Description

Steps to reproduce:

Results

The block message is not displayed properly because it contains wikitext template. The raw wikitext is displayed instead and not the output.

The block message on the mobile siteThe block message on the desktop site

By the way, the template in question is https://en.wikipedia.org/wiki/Template:Colocationwebhost.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 29 2020, 6:41 AM

@Jdlrobson @ovasileva Wikimedia sites do get a fair amount of traffic on the mobile site. Imagine a blocked new editor using VPN looking at the block notice when they open their editor, only to find an unhelpful message. On big wikis, such as English Wikipedia and Commons, this type of thing is highly unhelpful, because we use templates to provide users more information on why they have been blocked. I think this should be high priority.

Masumrezarock100 reopened this task as Open.Feb 29 2020, 6:51 AM
Masumrezarock100 updated the task description. (Show Details)
Restricted Application added a subscriber: Liuxinyu970226. · View Herald TranscriptFeb 29 2020, 6:51 AM

My bad, I was still editing the task when you closed this task. So we ended up having a edit conflict. I will close this duplicate.

Restricted Application removed a subscriber: Liuxinyu970226. · View Herald TranscriptFeb 29 2020, 6:56 AM
K6ka added a subscriber: K6ka.Feb 29 2020, 2:56 PM
K6ka removed a subscriber: K6ka.