Page MenuHomePhabricator

Images start appearing in the background of text.
Closed, ResolvedPublicBUG REPORT

Description

Issue

Images start appearing in the background while reading an article. This happens when an article has images grouped in serial order. Screenshot on right is from “Fish” article where a few images have a presentation in group format.

Needed
This needs a fix after identifying the root cause of it.

.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 9 2020, 5:56 PM
AMuigai moved this task from Backlog to Bugs on the Inuka-Team board.Mar 11 2020, 8:09 AM
AMuigai changed the subtype of this task from "Task" to "Bug Report".Mar 11 2020, 12:22 PM
AMuigai assigned this task to Jpita.Mar 24 2020, 1:30 PM
AMuigai added a subscriber: AMuigai.

Pita, would you please check the severity of this bug?

Jpita added a comment.EditedMar 24 2020, 2:49 PM

I see that in the "reproductive system" section of the fish article.
I see another problem that in the page of the following screenshot, the selected image is not shown

page that is shownimage that appears when we use the SELECT button

the content is still readable so I don't think it is a show stopper/unblock now, but it is a content display issue, which should be fixed (medium priority/severity)

AMuigai moved this task from Bugs to Next up on the Inuka-Team board.May 12 2020, 7:33 PM
AMuigai triaged this task as Medium priority.May 12 2020, 7:40 PM
AMuigai updated the task description. (Show Details)
AMuigai moved this task from Next up to Kanban on the Inuka-Team board.May 13 2020, 11:34 AM
AMuigai edited projects, added Inuka-Team (Kanban); removed Inuka-Team.
SBisson claimed this task.May 13 2020, 5:13 PM
SBisson moved this task from Ready for Dev to Dev on the Inuka-Team (Kanban) board.
SBisson added a subscriber: Jpita.
hueitan moved this task from Code Review to QA on the Inuka-Team (Kanban) board.May 14 2020, 6:40 PM
Jpita added a comment.May 16 2020, 6:02 AM


@SBisson this issue still occurs, do you want me to create a separate ticket?
1- go to http://localhost:8080/#/article/en/Fish/Reproductive_system
2- go 11-12 pages down
3- select image on the page
4- image that appears in the gallery view is not the selected one


@Jpita yeah, that's a completely different issue. Please file a new task for it.

Jpita added a comment.May 18 2020, 1:46 PM

@Jpita yeah, that's a completely different issue. Please file a new task for it.

done T253018

It seems to be working fine now, images are not coming behind the text. Checked mentioned article on all three devices(Jio, two, and banana).

@SBisson Which task you think will take care of an issue when a long paragraph of text along with a group of images is not showing properly, was it supposed to get addressed through T249105 Or shall we create a new bug task for it? e.g. inside "India" article there are inline images that are not showing nicely on KaiOS devices.

Mobile webBanana phone img1Banana phone img2
Banana phone img3

Moving it for product signoff, will create another ticket for the above-mentioned issue.

AMuigai closed this task as Resolved.May 22 2020, 7:49 PM