Page MenuHomePhabricator

Enable DiscussionTools on enwikiversity
Closed, DuplicatePublic

Description

Please enable DiscussionTools on enwikiversity

See the ongoing discussion at https://en.wikiversity.org/wiki/Wikiversity:Colloquium

Event Timeline

DannyS712 created this task.Apr 9 2020, 1:15 AM
Restricted Application added a project: User-DannyS712. · View Herald TranscriptApr 9 2020, 1:15 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
DannyS712 changed the task status from Open to Stalled.Apr 9 2020, 1:15 AM
DannyS712 triaged this task as Low priority.
DannyS712 moved this task from Unsorted to Next on the User-DannyS712 board.
DannyS712 moved this task from Unsorted to Single wikis on the Community-consensus-needed board.
DannyS712 added a subscriber: Whatamidoing-WMF.

Stalling until the discussion has been open a bit longer

Hasley added a subscriber: Hasley.Apr 9 2020, 5:07 PM
DannyS712 changed the task status from Stalled to Open.Apr 27 2020, 9:22 PM
DannyS712 claimed this task.
DannyS712 added a project: Patch-For-Review.
DannyS712 moved this task from Next to Awaiting review and deployment on the User-DannyS712 board.

Change 592768 had a related patch set uploaded (by DannyS712; owner: DannyS712):
[operations/mediawiki-config@master] Activate DiscussionTools as a beta feature on enwikiversity

https://gerrit.wikimedia.org/r/592768

Jdforrester-WMF changed the task status from Open to Stalled.Apr 27 2020, 9:25 PM
Jdforrester-WMF added a subscriber: Jdforrester-WMF.

Team said they're not ready yet.

Scheduled for swat: Monday, April 27 23:00–00:00 UTC Evening Swat

Team said they're not ready yet.

Oops, okay; I've removed it from the SWAT schedule

Urbanecm added a subscriber: Urbanecm.

(isn't really blocked on development, but on product management, but anyway)

@DannyS712: we appreciate you writing this task and the patch to implement what it describes.

I've closed this task as a duplicate of T264693 to simplify the QA process. Ordinarily, I'd merge the task created after (T264693) into the one that was created before (this task); however, considering the broader scope of T264693, I thought it would be okay to make an exception in this case.