Page MenuHomePhabricator

[XS] Disabling Notifications from CAT tool
Closed, ResolvedPublic

Description

User story: We have gotten reports from users of the CAT tool that it is very difficult to find the link to disable notifications when their personal uploads are ready to tag. It's currently in their preferences but we thought adding a link to the tool could be a helpful way to improve this.

The other locations considered were in the tool footer (not obvious enough), or in the description about the tool at the top (would probably achieve the goal as well).

Acceptance criteria:

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 10 2020, 2:08 PM
mwilliams closed this task as Invalid.Apr 10 2020, 2:33 PM

This was a duplicate of t249913

mwilliams reopened this task as Open.Apr 13 2020, 5:07 PM
Ramsey-WMF added a subscriber: Ramsey-WMF.

Based on discussions in today's design-dev meeting, the image here accurately lists what we're going to try to do for development here. I assume this is going to be a S in terms of estimation, but I'll let the process play out 🙂

Ramsey-WMF updated the task description. (Show Details)Apr 14 2020, 6:06 PM
CBogen renamed this task from Disabling Notifications from CAT tool to [XS] Disabling Notifications from CAT tool.Apr 15 2020, 4:20 PM

Change 591128 had a related patch set uploaded (by Anne Tomasevich; owner: Anne Tomasevich):
[mediawiki/extensions/MachineVision@master] Add link to notification preferences

https://gerrit.wikimedia.org/r/591128

Change 591128 merged by jenkins-bot:
[mediawiki/extensions/MachineVision@master] Add link to notification preferences

https://gerrit.wikimedia.org/r/591128

Etonkovidova closed this task as Resolved.Apr 29 2020, 11:41 PM
Etonkovidova updated the task description. (Show Details)
Etonkovidova added a subscriber: Etonkovidova.

Checked in commons wmf.30 - the link works as expected.