Page MenuHomePhabricator

"Cursor pointer" not appearing when hovering over "Reply" link in Timeless
Closed, ResolvedPublic

Description

Someone on ar.wiki is reporting [1] the cursor is not changing into a pointer (the hand) when they mouse over the "Reply" link.

Expected behavior

  1. Navigate to (see above)
  2. Move cursor so that it appears above the "Reply" link
  3. Cursor turns into a pointer (hand)

Actual behavior

  1. Navigate to (@ppelberg is looking for the ar.wiki page where this issue occurred)
  2. Move cursor so that it appears above the "Reply" link
  3. Cursor turns into a pointer (hand)

Browser configuration

Browser: Chrome
Version: 80.0.3987.163 (Build officiel) (64 bits)
Operation system: Windows 10
Notes:

  • Person also tested with Edge and Firefox with the same result
  • Other non"Reply" link links work as expected

  1. https://ar.wikipedia.org/w/index.php?title=%D9%86%D9%82%D8%A7%D8%B4_%D9%88%D9%8A%D9%83%D9%8A%D8%A8%D9%8A%D8%AF%D9%8A%D8%A7%3A%D9%85%D8%B4%D8%B1%D9%88%D8%B9_%D9%81%D8%B1%D9%8A%D9%82_%D8%A7%D9%84%D9%85%D8%AD%D8%A7%D8%AF%D8%AB%D8%A7%D8%AA_%28%D8%A7%D9%84%D8%AA%D9%86%D8%B3%D9%8A%D9%82%29&type=revision&diff=45738558&oldid=45734256

Event Timeline

ppelberg created this task.Apr 16 2020, 1:34 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 16 2020, 1:34 AM
matmarex added a subscriber: matmarex.

The issue isn't present on Vector or MonoBook, but it is in some other skins, e.g. Timeless.

Change 591210 had a related patch set uploaded (by Bartosz Dziewoński; owner: Bartosz Dziewoński):
[mediawiki/extensions/DiscussionTools@master] Add 'cursor: pointer' to the reply link

https://gerrit.wikimedia.org/r/591210

Esanders renamed this task from "Cursor pointer" not appearing when hovering over "Reply" link to "Cursor pointer" not appearing when hovering over "Reply" link in Timeless.Apr 26 2020, 11:24 PM

Change 591210 merged by jenkins-bot:
[mediawiki/extensions/DiscussionTools@master] Add 'cursor: pointer' to the reply link

https://gerrit.wikimedia.org/r/591210

ppelberg closed this task as Resolved.May 1 2020, 7:00 PM