Establish Wikimedia branch office in Germany
Closed, ResolvedPublic

Description

Currently, due to Ævar setting off Eyjafjallajökull, most of the people attending the 2010 Wikimedia conference in Berlin are stranded.

Need a patch, asap.


Version: unspecified
Severity: blocker

demon created this task.Via LegacyApr 17 2010, 10:29 AM
bzimport added a comment.Via ConduitApr 17 2010, 10:31 AM

happy.melon.wiki wrote:

Well, guess you'd better get to work then... :-P

Peachey88 added a comment.Via ConduitApr 17 2010, 10:32 AM

Do we really want to solve this.... looks like a INVALID or WONTFIX tbh....

werdna added a comment.Via ConduitApr 17 2010, 10:35 AM

Reassigning to Ævar.

bzimport added a comment.Via ConduitApr 17 2010, 10:38 AM

svippy wrote:

Quick fix

Here is a quick fix. Please apply through time loop.

Attached: europe.diff

demon added a comment.Via ConduitApr 17 2010, 10:39 AM

Adding following keywords:

+accessibility: We cannot currently access our flights home
+upstream: The volcano needs fixing first, suggest filing a bug with Iceland.

MaxSem added a comment.Via ConduitApr 17 2010, 10:43 AM

Everything goes on according to masterplan. When the developers are out of their homes, their productivity increases, even Brion resumed committing. Return to work, slaves!

Reedy added a comment.Via ConduitApr 17 2010, 10:48 AM

Chad, you didn't add the keywords!

vvv added a comment.Via ConduitApr 17 2010, 10:54 AM

Wrong venue. Use [[WP:ANI]], [[WP:RFC/U]] or even [[WP:RFAR]] to impose sanctions against the volcano.

demon added a comment.Via ConduitApr 17 2010, 11:02 AM

(In reply to comment #8)

Wrong venue. Use [[WP:ANI]], [[WP:RFC/U]] or even [[WP:RFAR]] to impose
sanctions against the volcano.

I disagree, this is clearly outside of the English Wikipedia's scope. REOPENING.

Reedy added a comment.Via ConduitApr 17 2010, 11:04 AM
bzimport added a comment.Via ConduitApr 17 2010, 11:07 AM

svippy wrote:

(In reply to comment #10)

http://is.wikipedia.org/wiki/Hj%C3%A1lp:Efnisyfirlit

Not sure where to go from there.

We are in need of a decryption patch too!

bzimport added a comment.Via ConduitApr 17 2010, 5:00 PM

millosh wrote:

Who should be blocked?

ArielGlenn added a comment.Via ConduitApr 17 2010, 5:06 PM

Actually it's been nice and quiet in the office lately...

bzimport added a comment.Via ConduitApr 17 2010, 7:08 PM

svippy wrote:

Cannot replicate bug.

Please check if it is not an issue regarding your local system.

Reedy added a comment.Via ConduitApr 17 2010, 7:09 PM

I know enough people who can easily replicate this bug.

bzimport added a comment.Via ConduitApr 17 2010, 7:12 PM

svippy wrote:

Maybe they are using the same distribution.

I suggest updating their OS to its latest version. This issue seems to be more appropriate for a patch at air traffic regulations or weather in general. I already provided with a quick and dirty fix, but that requires root access to the world.

bzimport added a comment.Via ConduitApr 17 2010, 7:14 PM

Bryan.TongMinh wrote:

Suggest INVALID; I don't want to get out of Europe.

I also would like to point out that the UK technically is still part of Europe and therefore the bug summary needs tweaking.

Reedy added a comment.Via ConduitApr 17 2010, 7:16 PM

Mainland? :P

bzimport added a comment.Via ConduitApr 17 2010, 7:18 PM

svippy wrote:

From my understanding, the UK is also hit. In addition, Spain, which is also part of Europe is not hit.

bzimport added a comment.Via ConduitApr 17 2010, 7:36 PM

overlordq wrote:

Suitable workaround is: apt-get install boats

Will take longer then by plane, but is only workable solution while $wgExplodingVolcanoes = true.

bzimport added a comment.Via ConduitApr 17 2010, 7:40 PM

svippy wrote:

apt-get requires funds. I recommend /usr/transport/boats >> /home/wikimedia/developers

siebrand added a comment.Via ConduitApr 17 2010, 7:42 PM

Proposed fix: dig.

bzimport added a comment.Via ConduitApr 17 2010, 7:45 PM

svippy wrote:

(In reply to comment #23)

Proposed fix: dig.

Issue: China is not on the other side of Europe.
Fix: Bring wetsuits.

bzimport added a comment.Via ConduitApr 17 2010, 7:49 PM

thor.malmjursson wrote:

I agree with OverlordQ, since $wgExplodingVolcanoes = true, the situation
$wgCantFly also remains true.

I recommend all those for whom $wgCantFly applies, reroute to .gr via rail to
disable $wgCantFly. For .uk, reroute via rail to .nl, set $wgGetFerry
(From.amsterdam), and urpmi boat-home from there.

It appears the $wgExplodingVolcanoes situation won't resolve, so I'm setting to
LATER as a resolution for now.

bzimport added a comment.Via ConduitApr 17 2010, 8:37 PM

matthew.britton wrote:

Not a bug; this behavior is by design.

--God

Tobias added a comment.Via ConduitApr 17 2010, 8:51 PM

As I arrived in Munich today, I think this should be RESOLVED WORKSFORME. ;-)

RFC 2549 describes the process of delivering data via avian carriers. Perhaps it's possible to use a dirty hack and use that RFC for transporting conference attendees?

ArielGlenn added a comment.Via ConduitApr 17 2010, 8:56 PM

This design "feature" needs to be reexamined by the usability team. I suspect they will have some changes to recommend.

Bawolff added a comment.Via ConduitApr 17 2010, 8:57 PM

(In reply to comment #27)

As I arrived in Munich today, I think this should be RESOLVED WORKSFORME. ;-)

RFC 2549 describes the process of delivering data via avian carriers. Perhaps
it's possible to use a dirty hack and use that RFC for transporting conference
attendees?

RFC 1437 describes some issues relating to transporting people over IP. I think its doable.

Multichill added a comment.Via ConduitApr 17 2010, 8:58 PM

I need to get back into Europe!
Should I create another bug and slave it to this one? :P

Reedy added a comment.Via ConduitApr 17 2010, 8:59 PM

Waiting on upstream changes

Tobias added a comment.Via ConduitApr 17 2010, 9:02 PM

Can't we mark it as RESOLVED LATER? If you ask me, this bug will be obsolete by the time the next MediaWiki version is released.
Also, this doesn't seem to be a usability issue, but something on the back-end. Changing the painting of the airplane won't fix the problem.

Catrope added a comment.Via ConduitApr 17 2010, 9:04 PM

(In reply to comment #32)

Can't we mark it as RESOLVED LATER? If you ask me, this bug will be obsolete by
the time the next MediaWiki version is released.
Also, this doesn't seem to be a usability issue, but something on the back-end.
Changing the painting of the airplane won't fix the problem.

There was a usability issue upstream: the "set off vulcano" button was placed next to the light switch.

bzimport added a comment.Via ConduitApr 17 2010, 9:30 PM

svippy wrote:

(In reply to comment #33)

(In reply to comment #32)
> Can't we mark it as RESOLVED LATER? If you ask me, this bug will be obsolete by
> the time the next MediaWiki version is released.
> Also, this doesn't seem to be a usability issue, but something on the back-end.
> Changing the painting of the airplane won't fix the problem.
There was a usability issue upstream: the "set off vulcano" button was placed
next to the light switch.

it must be god error

vvv added a comment.Via ConduitApr 17 2010, 10:07 PM

Okay, guys, looks like we have no other options.

To solve this bug we need to do a parser rewrite.

bzimport added a comment.Via ConduitApr 17 2010, 10:11 PM

skizzerz wrote:

(In reply to comment #35)

Okay, guys, looks like we have no other options.

To solve this bug we need to do a parser rewrite.

Has anyone tried blanking it yet? That usually fixes things.

After all, without a parser, the Sky object can't detect $wgExplodingVolcanoes and thus will leave $wgCantFly in its default state of false, allowing the stranded people to simply take airplanes as previously scheduled.

Reedy added a comment.Via ConduitApr 17 2010, 10:14 PM

(In reply to comment #36)

(In reply to comment #35)
> Okay, guys, looks like we have no other options.
>
> To solve this bug we need to do a parser rewrite.

Has anyone tried blanking it yet? That usually fixes things.

Gentlemen,

Have we tried turning it off and on again?

Reedy added a comment.Via ConduitApr 17 2010, 10:18 PM

(In reply to comment #35)

Okay, guys, looks like we have no other options.

To solve this bug we need to do a parser rewrite.

After previous discussion with Brion, ^demon and Avar, lolcode would be the language of choice

siebrand added a comment.Via ConduitApr 17 2010, 10:24 PM

I don't mean to be nitpicking here, but wasn't it convention to not use negative globals? Have you checked your configuration? Per aforementioned, proposing to change $wgCantFly to $wgCanFly with a default of true.

bzimport added a comment.Via ConduitApr 17 2010, 10:32 PM

koneko wrote:

Cannot replicate bug.

Please try with another volcano

bzimport added a comment.Via ConduitApr 17 2010, 10:33 PM

conrad.irwin wrote:

from future import antigravity...

Platonides added a comment.Via ConduitApr 17 2010, 10:37 PM

You are approaching this bug from the wrong perspective.
The right fix is to move the office to Europe, where volcanos will protect it.

ArielGlenn added a comment.Via ConduitApr 17 2010, 10:49 PM

We don't need any more single point of failures. Deploying a second office should be part of our 5-year strategic plan.

bzimport added a comment.Via ConduitApr 17 2010, 11:13 PM

avarab wrote:

The volcano can't be stopped now but I can redirect the plume to North America instead. Would this be an acceptable solution?

demon added a comment.Via ConduitApr 17 2010, 11:26 PM

(In reply to comment #44)

The volcano can't be stopped now but I can redirect the plume to North America
instead. Would this be an acceptable solution?

I don't think that would be an acceptable fix, since it will only resolve the issue for some users and not all of them.

I can still clearly replicate this (and others can too, it's not /my/ setup that's the problem), so REOPENING, let's not close this until we can find an acceptable solution for all. I would suggest deprecating $wgExplodingVolcanoes as it seems to block $wgCantFly from functioning properly.

ArielGlenn added a comment.Via ConduitApr 17 2010, 11:41 PM

What was the point of the $wgExplodingVolcanoes global anyways? if it serves no useful purpose let's just revert.

Peachey88 added a comment.Via ConduitApr 18 2010, 12:02 AM

(In reply to comment #9)

(In reply to comment #8)
> Wrong venue. Use [[WP:ANI]], [[WP:RFC/U]] or even [[WP:RFAR]] to impose
> sanctions against the volcano.

I disagree, this is clearly outside of the English Wikipedia's scope.
REOPENING.

Perhaps some global blocks then and some subtle hints about discussing with the board to close the project?

brion added a comment.Via ConduitApr 18 2010, 12:07 AM

Reassigning to Cary; as volcano coordinator this falls under his jurisdiction.

stwalkerster added a comment.Via ConduitApr 18 2010, 12:11 AM

(In reply to comment #21)

Suitable workaround is: apt-get install boats

Will take longer then by plane, but is only workable solution while
$wgExplodingVolcanoes = true.

Why don't we just set $wgExplodingVolcanoes=false in GlobalSettings.php?
Or, alternatively, $wgAllowTeleport=true, though I think that's still got a small bug. I seem to recall tests on an fresh egg produced a perfect omelette. Maybe it went via Eyjafjallajökull because $wgExplodingVolcanoes=true.

bzimport added a comment.Via ConduitApr 18 2010, 6:57 AM

notafishz wrote:

Really need to cbange the bug title. I can replicate for:
1-board members of Chapters, European and worldwide
2-board members of Foundation
3-chapcom members
Note: for 1 and 2, however, those where $wgDidntFlyBeforeFriday = true seem to remain unaffected

I also suggest that anyone with $wgVisaExpiresSoon = true get priority attention.

bzimport added a comment.Via ConduitApr 18 2010, 7:09 AM

skizzerz wrote:

(In reply to comment #39)

I don't mean to be nitpicking here, but wasn't it convention to not use
negative globals? Have you checked your configuration? Per aforementioned,
proposing to change $wgCantFly to $wgCanFly with a default of true.

Isn't a convention the cause of this whole mess? I mean this wouldn't be an issue if the thing in Berlin never happened (wgExplodingVolcanoes would still be true, but that's an upstream issue)

(In reply to comment #50)

Note: for 1 and 2, however, those where $wgDidntFlyBeforeFriday = true seem to
remain unaffected

I also suggest that anyone with $wgVisaExpiresSoon = true get priority
attention.

Sorry to nitpick, but I believe these are members of the User object and not global variables, so User::mDidntFlyBeforeFriday and User::mVisaExpiresSoon


As for a relevant suggestion, I'm suggesting that a bugzilla admin lock this bug because it is for the most part pointless.

Peachey88 added a comment.Via ConduitApr 18 2010, 7:17 AM

(In reply to comment #51)

As for a relevant suggestion, I'm suggesting that a bugzilla admin lock this
bug because it is for the most part pointless.

That is the whole point of the bug.....

bzimport added a comment.Via ConduitApr 18 2010, 7:33 AM

jeluf wrote:

Please provide a link to a discussion page showing community consensus to set $wgExplodingVolcanoes to false. The discussion has to be approved by a steward as showing consensus and the Board of Trustees has to confirm the steward's decision on its next board meeting.

Please reopen this bug ticket once the necessary procesdures have been completed.

demon added a comment.Via ConduitApr 18 2010, 7:38 AM

(In reply to comment #51)

As for a relevant suggestion, I'm suggesting that a bugzilla admin lock this
bug because it is for the most part pointless.

This Bugzilla admin says nowai, but I might be biased. You're of course free to contest this with with the "Stranded In Berliin Committee" (aka StranCom).

tstarling added a comment.Via ConduitApr 18 2010, 7:56 AM

(In reply to comment #51)

As for a relevant suggestion, I'm suggesting that a bugzilla admin lock this
bug because it is for the most part pointless.

I think most bugzilla admins would agree that this is an important issue which needs a fix and an immediate backport to REL1_16. I do like Svip's solution (attachment #7301) but I don't have an appropriate test installation set up with time loop installed. Can anyone confirm that it actually works?

bzimport added a comment.Via ConduitApr 18 2010, 8:01 AM

freak wrote:

Has avar got root on the Island system??

... he could just hwclock it back to 15th and we could set $wgCatastrophesEnabled=false;

gpaumier added a comment.Via ConduitApr 18 2010, 8:29 AM

(In reply to comment #43)

We don't need any more single point of failures. Deploying a second office
should be part of our 5-year strategic plan.

Hear! Hear! I unbiasedly suggest France.

(In reply to comment #0)

Currently, due to Ævar setting off Eyjafjallajökull, most of the people
attending the 2010 Wikimedia conference in Berlin are stranded.
Need a patch, asap.

A temporary workaround is to use a connected series of vehicles for rail
transport that move along a track to transport freight or passengers from one
place to another, also called "train". Worked for me to get to my nächste
destination. If insufficient, it may be coupled to other modes of
transportation such as bicycling, swimming and ostrich-riding.

tstarling added a comment.Via ConduitApr 18 2010, 8:57 AM

(In reply to comment #57)

A temporary workaround is to use a connected series of vehicles for rail
transport that move along a track to transport freight or passengers from one
place to another, also called "train".

Some people with high-RTT locations may experience unacceptable load times if we use this method, see e.g. http://seat61.com/Australia-overland.htm

MaxSem added a comment.Via ConduitApr 18 2010, 10:11 AM

Requesting an urgent switch to git so that we could use bisect to find the revision where the bug was introduced. If someone wants to discuss what to do with the offending developer, they can open a separate bug.

stwalkerster added a comment.Via ConduitApr 18 2010, 10:31 AM

(In reply to comment #59)

Requesting an urgent switch to git so that we could use bisect to find the
revision where the bug was introduced. If someone wants to discuss what to do
with the offending developer, they can open a separate bug.

does svn blame not to this?

MaxSem added a comment.Via ConduitApr 18 2010, 10:38 AM

(In reply to comment #60)

does svn blame not to this?

No, as we don't know exact line with borkage. Besides, it's fun!

siebrand added a comment.Via ConduitApr 18 2010, 10:41 AM

(In reply to comment #59)

Requesting an urgent switch to git so that we could use bisect to find the
revision where the bug was introduced. If someone wants to discuss what to do
with the offending developer, they can open a separate bug.

No need to use git. We just svn blame and find core did it.

demon added a comment.Via ConduitApr 18 2010, 11:11 AM

Maybe we're approaching this in entirely the wrong way...the meteorologists are saying that due to the unseasonably sunny skies, the ash cloud isn't moving away. They are saying that if rained, more of the ash would be cleansed from the skies. Perhaps we should be trying to go that route?

MaxSem added a comment.Via ConduitApr 18 2010, 11:18 AM

(In reply to comment #63)

Maybe we're approaching this in entirely the wrong way...the meteorologists are
saying that due to the unseasonably sunny skies, the ash cloud isn't moving
away. They are saying that if rained, more of the ash would be cleansed from
the skies. Perhaps we should be trying to go that route?

Renamed the bug accordingly.

bzimport added a comment.Via ConduitApr 18 2010, 12:02 PM

thor.malmjursson wrote:

Someone kindly suggested above that the convention is to move away from Negative globals; to this extent, I am recommending the deprecation of $wgCantFly, which currentlyis set to true (normally defaults to false), and calling for the inclusion of the $wgCanFly global, which would normally default to true.

I know in the present situation it is still running as false, but surely if we try and improve the positive vibes from using positive globals, we might be able to make this easier to rectify.

bzimport added a comment.Via ConduitApr 18 2010, 2:17 PM

millosh wrote:

My grandfather is a shaman and I know a little bit of his business... Actually, I am a zduhac [1] and I am dealing with clouds. (I have to add into my portfolio that I moved clouds out of Belgrade.)

However, I am not in Berlin and I can't help. Because of that, I've started course at Meta [2] for those who are willing to work on moving clouds out of Belgrade.

[1] - http://en.wikipedia.org/wiki/Zduhac
[2] - http://meta.wikimedia.org/wiki/How_to_become_a_zduhac

demon added a comment.Via ConduitApr 18 2010, 3:17 PM

(In reply to comment #32)

Also, this doesn't seem to be a usability issue, but something on the back-end.
Changing the painting of the airplane won't fix the problem.

I'm not so sure about that, it could be an acceptable workaround for now. If we paint the plane like an ashcloud, Eurocontrol might not notice you.

Platonides added a comment.Via ConduitApr 18 2010, 8:31 PM

Maybe WM-FR can take there an appropiate man [1]? He already proved to be able to fix the issue [2].

Additionally, that would allow us to take him a photo to place in his biography.

1-http://fr.wikipedia.org/wiki/Assurancetourix
2-http://fr.wikipedia.org/wiki/Ast%C3%A9rix_chez_Rah%C3%A0zade

Peachey88 added a comment.Via ConduitApr 19 2010, 1:46 AM

(In reply to comment #66)

My grandfather is a shaman and I know a little bit of his business... Actually,
I am a zduhac [1] and I am dealing with clouds. (I have to add into my
portfolio that I moved clouds out of Belgrade.)

However, I am not in Berlin and I can't help. Because of that, I've started
course at Meta [2] for those who are willing to work on moving clouds out of
Belgrade.

[1] - http://en.wikipedia.org/wiki/Zduhac
[2] - http://meta.wikimedia.org/wiki/How_to_become_a_zduhac

Could be a useful wikiversity course >.>

bzimport added a comment.Via ConduitApr 19 2010, 12:07 PM

adhair wrote:

(In reply to comment #57)
> A temporary workaround is to use a connected series of vehicles for rail
> transport that move along a track to transport freight or passengers from one
> place to another, also called "train".

Confirmed that this is a successful workaround.

Reedy added a comment.Via ConduitApr 19 2010, 4:54 PM

Hekla has just decided to cause more problems

demon added a comment.Via ConduitApr 19 2010, 5:19 PM

Widening the scope of the bug. Iceland is no longer useful to the rest of humanity. Perhaps we should investigate ways to remove it from the planet.

siebrand added a comment.Via ConduitApr 19 2010, 5:21 PM

(In reply to comment #72)

Perhaps we should investigate ways to remove it from the planet.

No personal attacks, please. Islands have feelings, too!

bzimport added a comment.Via ConduitApr 19 2010, 5:31 PM

avarab wrote:

(In reply to comment #71)

Hekla has just decided to cause more problems

Don't believe everything you read online.

Tobias added a comment.Via ConduitApr 19 2010, 5:34 PM

(In reply to comment #72)

Widening the scope of the bug. Iceland is no longer useful to the rest of
humanity. Perhaps we should investigate ways to remove it from the planet.

This fixes the problem only partially. Volcanoes exist elsewhere, too. While I understand that Iceland's debt is also an issue, that should go to a separate bug report.

ArielGlenn added a comment.Via ConduitApr 19 2010, 5:43 PM

Let's not throw out the baby with the bath-water. I'm afraid this is really a political issue: what we need is better enforcement of no-smoking policies in public areas in Iceland. Just because the violator is a volcano is no excuse to look the other way at this kind of behavior.

werdna added a comment.Via ConduitApr 19 2010, 5:45 PM

I think I've found a more feasible resolution to this issue

ArielGlenn added a comment.Via ConduitApr 19 2010, 5:47 PM

As referenced earlier, we want to avoid creating more SPOF's.

bzimport added a comment.Via ConduitApr 19 2010, 8:03 PM

thor.malmjursson wrote:

In regard to what I stated above, about the deprecation of $wgCantFly, it appears someone has included $wgCanFly = true and put it in the config, communication suggests that this global may become generally active from about 7 to 8am UTC+1 on 20th April.

Incidentally, I believe having a WMF branch office in .de or .be would eliminate the need for a bug of this nature to arise again, since any stranded staff could converge to a branch office and remain in contact with their work and colleagues until they could make their way back to /dev/hda6 [home] :)

OhanaUnited added a comment.Via ConduitApr 19 2010, 9:57 PM

andrewcleung wrote:

(In reply to comment #72)

Widening the scope of the bug. Iceland is no longer useful to the rest of
humanity. Perhaps we should investigate ways to remove it from the planet.

As a guy who studied climatology and global warming, I daresay that we need more volcanoes (not less) in the face of climate change. They are an effective force to cool down the earth naturally.

Platonides added a comment.Via ConduitApr 19 2010, 10:19 PM

As a guy who studied climatology and global warming, I daresay that we need
more volcanoes (not less) in the face of climate change. They are an effective
force to cool down the earth naturally.

They are also ecological by preventing planes from flying!

bzimport added a comment.Via ConduitApr 19 2010, 10:28 PM

wmf.amgine3691 wrote:

(In reply to comment #81)

> As a guy who studied climatology and global warming, I daresay that we need
> more volcanoes (not less) in the face of climate change. They are an effective
> force to cool down the earth naturally.

They are also ecological by preventing planes from flying!

However, planes have much the same effect, so if we had *more* planes flying there'd be less need for vulcanism for cooling.

On the other hand, I understand Spain is offering to allow hubbing for airlines as of today. The general flow is get to the border of France, rent cars to avoid the train strike, get back on the train in Spain...

Platonides added a comment.Via ConduitApr 19 2010, 10:35 PM

You couldn't come into Spain using just one train, anyway. It's broken by design so you can't invade us!

Catrope added a comment.Via ConduitApr 20 2010, 10:02 PM

Improvised office has been set up in the hotel lounge, see http://www.flickr.com/photos/brevity/4537231779/sizes/l/ . Resolving as FIXED.

Philippe-WMF added a comment.Via ConduitApr 20 2010, 10:18 PM

Reopening bug.

Since when has a change in operating environment been an acceptable bug fix?

ArielGlenn added a comment.Via ConduitApr 20 2010, 10:19 PM

It worked for the bathroom issues at Stillman :-P

Catrope added a comment.Via ConduitApr 20 2010, 11:30 PM

(In reply to comment #85)

Reopening bug.

Since when has a change in operating environment been an acceptable bug fix?

Bug summary: "Estabilsh Wikimedia branch office in Germany". The hotel lobby seems to be functioning as an office with like a dozen people working there. That's only a few people less than we currently have in SF, so it would seem to qualify as a fully-fledged branch.

Feel free to REOPEN if you think luring people to Berlin and telling them stories about volcanoes to make them stay is not an acceptable way of setting up a branch office.

Peachey88 added a comment.Via ConduitApr 21 2010, 10:42 PM

Perhaps a office in Australia to avoid single point of failure for these things.... thus people that commit bad code (or regessions that last for several years) can be introduced to our native fauna and flora....

Althought the thought of threating with a volcano in iceland is also intresting....

bzimport added a comment.Via ConduitApr 23 2010, 11:28 AM

koneko wrote:

I'm not sure opening a 2nd office in an *island* would help much in case of plan problems

bzimport added a comment.Via ConduitApr 23 2010, 11:29 AM

koneko wrote:

I'm not sure opening a 2nd office in an *island* would help much in case of plane problems

bzimport added a comment.Via ConduitNov 22 2011, 12:09 AM

tim.starling wrote:

content hidden as private in Bugzilla

Add Comment

Column Prototype
This is a very early prototype of a persistent column. It is not expected to work yet, and leaving it open will activate other new features which will break things. Press "\" (backslash) on your keyboard to close it now.