Page MenuHomePhabricator

Issue: RTL error with search and language options
Closed, InvalidPublicBUG REPORT

Description

Steps to Reproduce:

On Jio2;

  1. Switch phone language to Kashmiri
  2. Launch Wikipedia app
  3. Type search query
  4. In settings, select change language

Actual Results:

No search results after typing (although I am typing in Latin script)
In changing the language, no options appear, no text appears in the search box and I can no longer use the LSK or RSK or back key. Can only exit the app by using the END button.

Expected Results:

Since we do not yet support RTL languages in this release, the app should default to English Wikipedia and allow switching to other LTR languages.

Event Timeline

AMuigai created this task.May 14 2020, 8:04 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 14 2020, 8:04 PM
AMuigai triaged this task as Medium priority.May 14 2020, 8:06 PM
AMuigai updated the task description. (Show Details)
AMuigai updated the task description. (Show Details)May 14 2020, 8:16 PM
AMuigai moved this task from Bugs to Next up on the Inuka-Team board.
AMuigai renamed this task from Issue: RTL for Kashmiri language to Issue: RTL error with search and language options.May 19 2020, 8:28 PM
AMuigai closed this task as Invalid.May 19 2020, 8:35 PM