Page MenuHomePhabricator

Incubator can't be added to event in Event Metrics [MEDIUM]
Open, Needs TriagePublic

Description

Steps to reproduce:

  1. in https://eventmetrics.wmflabs.org create new program
  2. inside of the program, while creating new event try to add "incubator.wikimedia.org" in the field "Wikis"

Expected behavior: it is possible to add Wikimedia Incubator in the "Wikis" field

Real behavior: adding Incubator in the "Wikis" field is not possible

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald Transcript
ARamirez_WMF renamed this task from Incubator can't be added to event in Event Metrics to Incubator can't be added to event in Event Metrics [MEDIUM].May 21 2020, 5:46 PM
ARamirez_WMF moved this task from To Be Estimated/Discussed to Estimated on the Community-Tech board.

@KuboF Thanks for letting us know! We can whitelist Wikimedia Incubator. First, however, we want to check that this would be of interest to you, because the metrics generated will be for the Incubator wikis overall (without the ability to drill down & get info for specific wikis). In that case, would you be interested, or would the data not very helpful? Thank you!

@ifried After the wiki of my interest (Esperanto Wikivoyage) get out of Incubator, I have tested the tool again. It showed up that it does not provide the kind of data that I usually need. So I no more ask for the change; and the task can eventually be closed as Declined (unless someone else ask for it).