Page MenuHomePhabricator

An image is not displayed when translating the article Jembatan Cikubang in Content Translation
Closed, ResolvedPublic

Description

This was reported at https://www.mediawiki.org/wiki/Topic:Vn8b9cj8adlnagnf about translation from Indonesian to Japanese.

I could reproduce it for translating from Indonesian to Russian:

Observed: an image frame is shown with a "broken image" icon.

Expected: the image of a train must be shown. The image file is on Commons and appears valid: https://commons.wikimedia.org/wiki/File:KAserayu1.jpg . The same file was recently deleted from the Indonesian Wikipedia, with the explanation "The same file is available on Commons", but this is not supposed to cause it not to be displayed in Content Translation.

Event Timeline

Amire80 created this task.May 29 2020, 4:57 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 29 2020, 4:57 AM

If this about https://ja.wikipedia.org/wiki/Special:ContentTranslation?page=Jembatan+Cikubang&from=id&to=ja&targettitle=Jembatan+Cikubang&usedebug=true (no link included), then I already fail with a cryptic [CX] Translation initialization failed....

Amire80 closed this task as Resolved.Aug 17 2020, 12:38 PM
Amire80 claimed this task.

Cannot reproduce.