Page MenuHomePhabricator

[betalabs-regression] 'Post' button is missing in Help (mentor) panel
Closed, ResolvedPublicBUG REPORT

Description

Steps to Reproduce:

  1. On Special:Homepage click on 'Ask your mentor a question" - "Post" button is missing:
betalabsproduction wmf.34/35
  1. With Help panel option enabled, click to Edit - the Help panel won't have "Post" button:

(the same behavior on both cswiki betalabs and `enwiki betalabs and on the Help panel with the guidance or on the Help panel on the non-SE article)

betalabsproduction wmf.34/35

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 3 2020, 10:29 PM

Change 602314 had a related patch set uploaded (by Kosta Harlan; owner: Kosta Harlan):
[mediawiki/extensions/GrowthExperiments@master] Help panel: Adjust primary actions / settings cog logic

https://gerrit.wikimedia.org/r/602314

Change 602314 merged by jenkins-bot:
[mediawiki/extensions/GrowthExperiments@master] Help panel: Adjust primary actions / settings cog logic

https://gerrit.wikimedia.org/r/602314

For PM review - @MMiller_WMF to let you know that the issue is fixed.
Checked in betalabs - Help panel and Mentor panel have the Post button which works as expected. The issue never was in production, but I'll double check for group 2 wikis with wmf.35.

MMiller_WMF closed this task as Resolved.Jun 4 2020, 4:28 PM

Thank you!