Page MenuHomePhabricator

Unable to log in on Commons: problem with your login session
Closed, DeclinedPublicBUG REPORT

Description

I’m reporting this issue on behalf of user A1000:

Since last week, A1000 is unable to log in on Commons. The error message is:

There seems to be a problem with your login session; this action has been canceled as a precaution against session hijacking. Please resubmit the form.

He’s getting the same error message when trying to log in on mediawiki.org to report the problem here on Phabricator. He’s still able to edit on dewiki, probably because he did not log out since the problem first occurred.

Event Timeline

Aklapper changed the task status from Open to Stalled.Jun 14 2020, 4:04 PM

The error seems erratic to me..

  • std. machine: i tried to login with commons (work now), yesterday not. login to mediawiki failed with (There seems to be a problem with your login session ....)
  • Test different machine/browser
    • 1. wikimedia works (login/logout), wikisource did not (There seems to be a problem with your login session)
    • 2. login wikimedia seems to work. after login i got OAuth page with correct name, after pressing "allow" i was ask to create a new account. (I stopped here because i was confused, why do i need a new account when i was successfully identified).
  • Extensions:
    • i use noscript by default, was no problem so far
  • other wikis
    • I did not notice problems with other wikis like en. etc.

I just noticed that i was loged out from the wiki without my intervention
while i was writing this mail on an other window.

After i had a unexplained logout , now i can not login on my std. machine nor on a second both reply with.
Es gab ein Problem bei der Übertragung deiner Benutzerdaten. Diese Aktion wurde daher sicherheitshalber abgebrochen, um eine falsche Zuordnung deiner Änderungen zu einem anderen Benutzer zu verhindern. Bitte sende das Formular erneut ab.

After several attempts i tried with javascript enabled and i could login again (causality ??)

Unfortunately closing this Phabricator task as no further information has been provided.

@Ireas: After you have provided the information asked for and if this still happens, please set the status of this task back to "Open" via the Add Action...Change Status dropdown. Thanks!