Page MenuHomePhabricator

Remove passwords from Wikispore
Closed, ResolvedPublic

Description

People who registered before Wikimedia login was enabled on Wikispore needed to provide a password. Those are not used anymore, but they are still present in the database. We are trying to minimize personal data stored on the server, so we should get rid of them.

Event Timeline

Tgr moved this task from Backlog to Next-up on the Wikispore board.
Tgr closed this task as a duplicate of T254866: Delete old Wikispore passwords.

D'oh. Apparently I filed this a week ago and then forgot about it.

Pharos changed the task status from Duplicate to Resolved.Aug 10 2020, 11:04 AM
Pharos moved this task from Next-up to Done on the Wikispore board.