Page MenuHomePhabricator

Twitter account @mwstakeholders is gone
Closed, ResolvedPublicBUG REPORT

Description

Steps to Reproduce:
Visit https://twitter.com/@mwstakeholders

Actual Results:
A message such as "Dieser Account existiert nicht" (German)

Expected Results:
The page of an active Twitter account.

This non-existing account is linked to from the right column of https://www.mediawiki.org/wiki/MediaWiki_Stakeholders%27_Group

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 16 2020, 5:18 AM
Akuckartz triaged this task as Unbreak Now! priority.Jun 16 2020, 5:18 AM
Restricted Application added a subscriber: Liuxinyu970226. · View Herald TranscriptJun 16 2020, 5:18 AM
Akuckartz closed this task as Resolved.Jun 16 2020, 5:28 AM
Akuckartz assigned this task to CCicalese_WMF.

I have now removed the link from https://www.mediawiki.org/wiki/MediaWiki_Stakeholders%27_Group as a (hopefully!) temporary measure.

Akuckartz reopened this task as Open.Jun 16 2020, 5:29 AM
Aklapper lowered the priority of this task from Unbreak Now! to Needs Triage.Jun 16 2020, 5:57 AM

This does not qualify as UBN hence resetting priority.

The account seems to be https://twitter.com/mwstake_group

Aklapper removed CCicalese_WMF as the assignee of this task.Jun 16 2020, 5:58 AM
Aklapper edited subscribers, added: cicalese; removed: CCicalese_WMF.
Akuckartz triaged this task as Unbreak Now! priority.Jun 16 2020, 6:00 AM
Akuckartz lowered the priority of this task from Unbreak Now! to High.Jun 16 2020, 6:03 AM

The account seems to be https://twitter.com/mwstake_group

So all mentions of the gone account need to be replaced by the new one.

Akuckartz reopened this task as Open.Jun 17 2020, 4:31 PM

@MarkAHershberger Before closing this issue I wanted to verify that "all mentions of the gone account" are replaced by the new one. And I had claimed the issue yesterday to do just that. As I had feared this is not yet the case. There is at least one more prominent mention of the obsolete account. Have a look at the second paragraph of this page: https://mwstake.org/

@Akuckartz Thanks for noting that. I've fixed that one. Thanks for taking this on!

Akuckartz closed this task as Resolved.Jun 18 2020, 2:20 PM

@MarkAHershberger Thanks! I did not find any further references to the old Twitter account. Therefore resolved.