Page MenuHomePhabricator

Check and update reporting related to "automated" traffic change for product teams
Closed, ResolvedPublic

Description

Analysts to check and update reporting related to "automated" traffic change for product teams. Does the new break-out of "automated" from "user" traffic change any of your reporting?

Note that for YoY analysis, "automated" traffic should (generally) be included to keep measurements consistent, until we have a year's worth of data for comparison.

no impact in my reports

Event Timeline

cchen created this task.Jun 17 2020, 9:43 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 17 2020, 9:43 PM
LGoto assigned this task to cchen.Jun 22 2020, 4:11 PM
LGoto triaged this task as High priority.
LGoto edited projects, added Product-Analytics (Kanban); removed Product-Analytics.
kzimmerman updated the task description. (Show Details)Jun 22 2020, 4:25 PM
kzimmerman added subscribers: jwang, SNowick_WMF, Mayakp.wiki and 4 others.
jwang updated the task description. (Show Details)Jun 23 2020, 6:11 PM
SNowick_WMF updated the task description. (Show Details)Jun 24 2020, 7:28 PM
MNeisler updated the task description. (Show Details)Jun 25 2020, 11:34 PM
Mayakp.wiki updated the task description. (Show Details)Jun 25 2020, 11:47 PM
mpopov updated the task description. (Show Details)Jun 29 2020, 3:41 PM
cchen added a comment.Sep 23 2020, 7:27 PM

@nettrom_WMF can you confirm there's no impact in report/metrics?

nettrom_WMF updated the task description. (Show Details)Sep 23 2020, 10:36 PM

@cchen : Thanks for the ping, I've confirmed none of the teams I work with use pageview data in reports and updated the task description to reflect this.

cchen closed this task as Resolved.EditedSep 24 2020, 2:40 AM

Thanks @nettrom_WMF

Close the ticket since there's no additional action needed.