Page MenuHomePhabricator

Browser Image Upload
Closed, DeclinedPublic

Description

I'm sorry for disturbing the workers but I have an issue which is really needed to be fixed as soon as possible so I'm trying to contact the staff.

Subject:
I'm having problems with opening 8192px images on a new tab on my browser which worked a while ago. The pop up message says "Error
Our servers are currently under maintenance or experiencing a technical problem. Please try again in a few minutes.

See the error message at the bottom of this page for more information."

And it showed up on the 2nd of July so I'm pretty concerned about this issue since I've been downloading the images for my project for my work so now I'm pretty late with it because of this issue... So I would really appreciate it if this will be fixed.

Thank you!

Event Timeline

Peti24177 created this task.Jul 3 2020, 9:53 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 3 2020, 9:53 AM
Aklapper changed the task status from Open to Stalled.Jul 3 2020, 10:29 AM

Hi @Peti24177, thanks for taking the time to report this and welcome to Wikimedia Phabricator!
Unfortunately this Wikimedia Phabricator task lacks some information.
If you have time and can still reproduce the situation: Please add a more complete description to this task. That should be

  • a clear list of exact steps to reproduce the situation, step by step, so that nobody needs to guess or interpret how you performed each step,
  • what happens after performing these steps to reproduce,
  • what you expected to happen instead,
  • a full link to a web address where the issue can be seen.

You can edit the task description by clicking Edit Task. Ideally, a good description should allow any other person to follow these steps (without having to interpret steps) and see the same results. Problems that others can reproduce can get fixed faster. Thanks again!

Aklapper closed this task as Declined.Sat, Jul 18, 6:49 PM

Unfortunately closing this Phabricator task as no further information has been provided.

@Peti24177: After you have provided the information asked for and if this still happens, please set the status of this task back to "Open" via the Add Action...Change Status dropdown. Thanks!