Page MenuHomePhabricator

Styling missing from Special:PageTranslation since 1.35.0-wmf.41
Closed, InvalidPublicBUG REPORT

Description

The styling is missing from Special:PageTranslation, rendering the options (mark for translation, discourage, and remove) on the line following the title, rather than on the same line with parenthesis. Confirmed to be an issue on wikispecies, wikidata, commons, meta, and mediawiki.org, didn't check further

Event Timeline

Restricted Application added a project: User-DannyS712. · View Herald TranscriptJul 16 2020, 4:45 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
DannyS712 changed the subtype of this task from "Production Error" to "Bug Report".Jul 16 2020, 4:45 PM
DannyS712 moved this task from Unsorted to Reports on the User-DannyS712 board.Jul 16 2020, 4:47 PM

I don't think this is serious enough to be a train blocker, sorry.

Jdforrester-WMF renamed this task from Styling missing from Special:PageTranslation to Styling missing from Special:PageTranslation since 1.35.0-wmf.41.Jul 16 2020, 6:51 PM
abi_ added a subscriber: abi_.Jul 16 2020, 7:02 PM

This is what I see,

This is the intended output as per changes made here: https://gerrit.wikimedia.org/r/c/mediawiki/extensions/Translate/+/610075

We're planning to have a design iteration to improve on that.

Nikerabbit closed this task as Invalid.Jul 17 2020, 10:54 AM
Nikerabbit added a subscriber: Nikerabbit.

Not a bug as explained above. If you have concerns with this format, do share and we take them into account for the design improvements.

Not a bug as explained above. If you have concerns with this format, do share and we take them into account for the design improvements.

Is the current design the final one, or is it going to change?