Page MenuHomePhabricator

Add import sources and namespaces for yuewiktionary
Closed, ResolvedPublic

Description

Please add the following import sources for yuewiktionary:

  • Cantonese Wikipedia (zh_yuewiki !!, not yuewiki)
  • English Wiktionary
  • Incubator

... and please add the 重構: and 重構傾偈: (Reconstruction and Reconstruction talk) namespaces for yuewiktionary.

Local discussion: https://yue.wiktionary.org/wiki/維基辭典:城市論壇#關於匯入來源(import_sources)同額外空間名(extra_namespace)

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 27 2020, 7:29 AM

Change 617516 had a related patch set uploaded (by Urbanecm; owner: Urbanecm):
[operations/mediawiki-config@master] Add import sources for yuewiktionary

https://gerrit.wikimedia.org/r/617516

Change 617516 merged by jenkins-bot:
[operations/mediawiki-config@master] Add import sources for yuewiktionary

https://gerrit.wikimedia.org/r/617516

Change 617518 had a related patch set uploaded (by Urbanecm; owner: Urbanecm):
[operations/mediawiki-config@master] Fix definition of yuewiktionary import sources

https://gerrit.wikimedia.org/r/617518

Change 617518 merged by jenkins-bot:
[operations/mediawiki-config@master] Fix definition of yuewiktionary import sources

https://gerrit.wikimedia.org/r/617518

Mentioned in SAL (#wikimedia-operations) [2020-07-30T18:24:25Z] <urbanecm@deploy1001> Synchronized wmf-config/InitialiseSettings.php: 617516: Add import sources for yuewiktionary | https://gerrit.wikimedia.org/r/c/operations/mediawiki-config/+/617516; 617518: Fix definition of yuewiktionary import sources | https://gerrit.wikimedia.org/r/c/operations/mediawiki-config/+/617518 # T258913 (duration: 01m 06s)

Urbanecm claimed this task.Jul 30 2020, 6:24 PM
Urbanecm added a subscriber: Urbanecm.

Please test :).

Restricted Application added a project: User-Urbanecm. · View Herald TranscriptJul 30 2020, 6:24 PM

Change 618046 had a related patch set uploaded (by Urbanecm; owner: Urbanecm):
[operations/mediawiki-config@master] Add extra namespaces for yuewiktionary

https://gerrit.wikimedia.org/r/618046

Change 618046 merged by jenkins-bot:
[operations/mediawiki-config@master] Add extra namespaces for yuewiktionary

https://gerrit.wikimedia.org/r/618046

Mentioned in SAL (#wikimedia-operations) [2020-08-03T11:19:23Z] <urbanecm@deploy1001> Synchronized wmf-config/InitialiseSettings.php: 346138d95721c274d450568388fb2ad1803dba9e: Add extra namespaces for yuewiktionary (T258913) (duration: 01m 06s)

Urbanecm closed this task as Resolved.Aug 3 2020, 11:20 AM

Reopen if anything doesn't work as intended.