Page MenuHomePhabricator

Edit count number in the line below ''From Wikipedia...'' appears dead
Closed, InvalidPublic

Description

Please provide any further details here

XTools version: 3.10.16-dc1ff354

The edit counting number on the line/bar on english wikipedia appears to be ''dead''

counts in other locations seem to be working, but the count in english wikipedia main space not

Event Timeline

JarrahTree updated the task description. (Show Details)
Kingabent updated the task description. (Show Details)
Kingabent removed a subscriber: JarrahTree.
JJMC89 updated the task description. (Show Details)
JJMC89 added a subscriber: JarrahTree.

@JarrahTree could you provide a link? What do you mean by "dead"?

Ok at my user page: - the item I put this query in for
http://xtools.wmflabs.org/912 revisions since 2005-06-16
https://en.wikipedia.org/wiki/Special%3APermaLink%2F15293096 (+16 days
https://en.wikipedia.org/wiki/Special%3ADiff%2F967797613), 50 editors,
219 watchers, 470 pageviews
https://tools.wmflabs.org/pageviews?project=en.wikipedia.org&pages=User%3AJarrahTree&range=latest-30
(30 days), created by: JarrahTree
https://en.wikipedia.org/wiki/User:JarrahTree (259,359
http://xtools.wmflabs.org/ec/en.wikipedia.org/JarrahTree) · See full page
statistics
http://xtools.wmflabs.org/articleinfo/en.wikipedia.org/User:JarrahTree
also in the list editors by count that number exists -
126 JarrahTree 259,359 AP, ECo, N, Rv, Ro

however at the central authority page -
en.wikipedia.org https://en.wikipedia.org/wiki/User:JarrahTree 10:13, 29
May 2008 [image: home wiki](?) —
https://en.wikipedia.org/wiki/Special:Log/block?page=User:JarrahTree
259,867 https://en.wikipedia.org/wiki/Special:Contributions/JarrahTree
autoreviewer,
extendedconfirmed, patroller, reviewer, rollbacker
the count at the user page is about a week or more older

I understand there might be lags and discrepancies - but the top example
has stayed the same for some time now

MusikAnimal closed this task as Invalid.Sat, Aug 1, 5:40 PM

I see, this is due to the database replication lag caused by upstream maintenance. Many tools are going to have the same problem until the maintenance is complete, which hopefully will soon. More at https://en.wikipedia.org/wiki/Wikipedia:Village_pump_(technical)#Toolserver_replication_lag_for_enwiki_is_now_over_36_hours (permalink).

MusikAnimal moved this task from Backlog to Complete on the XTools board.Sat, Aug 1, 5:41 PM