Page MenuHomePhabricator

Currency symbol and amount on different lines in TY email
Open, Needs TriagePublicBUG REPORT

Description

Steps to Reproduce:

  1. Trigger a TY email to be sent to your account (either by making a donation or through civi?)
  2. Open the TY email on a mobile device
  3. Observe in the first line of the email where it mentions donation amount, currency symbol and amount are on separate lines (see attached screenshot)

Actual Results:
Currently the currency symbol and amount are on separate lines in the TY email (on mobile)

Expected Results:
The currency symbol and amount should always be on the same line, for increased legibility

Notes:
Android 10
Gmail Mail App
Screen Size: 6.4 "

Event Timeline

jbolorinos-ctr updated the task description. (Show Details)
DStrine reopened this task as Open.Aug 18 2020, 8:10 PM
DStrine closed this task as a duplicate of T259671: frFR Ty Email edits.
jbolorinos-ctr reopened this task as Open.EditedAug 20 2020, 5:54 PM
jbolorinos-ctr added a subscriber: DStrine.

Hey @DStrine, this doesnt appear to be a duplicate of T259671, this issue is with the is in the template variable logic from my understanding.

Reopenning for now, and please just let me know if there's any further information needed!