Page MenuHomePhabricator

[wmf.9-regression] Homepage SE - suggested-edits-card-wrapper displayed wide
Closed, ResolvedPublicBUG REPORT

Description

Note: also see https://phabricator.wikimedia.org/T258008#6465459
On testwiki wmf.9 Special:Homepage the suggested-edits-card-wrapper is displayed extra wide.

Compare:

cswiki wmf.8testwiki wmf.9

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 16 2020, 5:04 PM
Etonkovidova updated the task description. (Show Details)
Etonkovidova renamed this task from [wmf.9-regression] Homepage SE - suggested-edits-card-wrapper to [wmf.9-regression] Homepage SE - suggested-edits-card-wrapper displayed wide.Sep 16 2020, 5:25 PM
Etonkovidova updated the task description. (Show Details)

@Etonkovidova is your user opted into new Vector or the old Vector?

@Etonkovidova is your user opted into new Vector or the old Vector?

Checked - the issue is present for new Vector and Legacy Vector skins. Thanks for a reminder - I should from now for regression testing check UI issues with those two skins.

Change 627921 had a related patch set uploaded (by Catrope; owner: Catrope):
[mediawiki/extensions/GrowthExperiments@master] Homepage: Revert wider task card on desktop for now

https://gerrit.wikimedia.org/r/627921

Catrope claimed this task.Sep 16 2020, 9:45 PM
Catrope edited projects, added Growth-Team (Current Sprint); removed Growth-Team.
Catrope moved this task from Incoming to Code Review on the Growth-Team (Current Sprint) board.

Change 627921 merged by jenkins-bot:
[mediawiki/extensions/GrowthExperiments@master] Homepage: Revert wider task card on desktop for now

https://gerrit.wikimedia.org/r/627921

Change 627804 had a related patch set uploaded (by Catrope; owner: Catrope):
[mediawiki/extensions/GrowthExperiments@wmf/1.36.0-wmf.9] Homepage: Revert wider task card on desktop for now

https://gerrit.wikimedia.org/r/627804

Change 627804 merged by jenkins-bot:
[mediawiki/extensions/GrowthExperiments@wmf/1.36.0-wmf.9] Homepage: Revert wider task card on desktop for now

https://gerrit.wikimedia.org/r/627804

Mentioned in SAL (#wikimedia-operations) [2020-09-16T23:37:39Z] <catrope@deploy1001> Synchronized php-1.36.0-wmf.9/extensions/GrowthExperiments/: Fix styling for mobile start module (T258008); Revert wider task card on desktop (T263042, T258704); Fix width of sidebar modules in narrow mode in variant A (T263068) (duration: 01m 09s)

Etonkovidova closed this task as Resolved.Sep 17 2020, 10:46 PM