Page MenuHomePhabricator

[BUG] Incorrect number of edits
Closed, ResolvedPublicBUG REPORT

Description

When I'm visiting the Edits tab, I can see that I've made more that 90k+ suggested edits, but in fact, I haven't. If you tap your number, you can see that it refers to edits made by the suggested edits tool. I guess the description doesn't fit with the label.

I'd love to attach a screenshot about the problematic string, but currently Edits doesn't want to load at all, it's just loading and loading. Please confirm from your device.

Version: 2.7.50331-beta-2020-09-14

Event Timeline

Bencemac created this task.Sep 20 2020, 4:03 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Charlotte renamed this task from Incorrect number of edits to [BUG] Incorrect number of edits.Sep 22 2020, 4:41 PM
Restricted Application changed the subtype of this task from "Task" to "Bug Report". · View Herald TranscriptSep 22 2020, 4:41 PM
Dbrant added a subscriber: Dbrant.Sep 22 2020, 6:06 PM

@Bencemac You are correct that this number actually indicates your total number of edits (not just Suggested Edits), and the tooltip string should be updated. (In fact, for the moment the number is your total contributions across Wikidata and Commons, not Wikipedia, for complicated reasons. But this will be refined and updated in the future.)

I am, however, unable to reproduce the issue of your edits not loading at all. Does it still happen now?

@Bencemac You are correct that this number actually indicates your total number of edits (not just Suggested Edits), and the tooltip string should be updated. (In fact, for the moment the number is your total contributions across Wikidata and Commons, not Wikipedia, for complicated reasons. But this will be refined and updated in the future.)

I am, however, unable to reproduce the issue of your edits not loading at all. Does it still happen now?

No, it works now. Thanks!

Dbrant closed this task as Resolved.Oct 5 2020, 4:24 PM