Page MenuHomePhabricator

Shows gallery row when opening up the preview popup if there is enough space
Closed, ResolvedPublicBUG REPORT

Description

Steps to Reproduce:

  1. on desktop browser
  2. go to https://wikimedia.github.io/wikipedia-preview/demo/articles/hindi.html
  3. hover the second link

Actual Results:

There is empty gallery row

Expected Results:

There is item in gallery row

Event Timeline

hueitan created this task.Sep 22 2020, 2:30 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 22 2020, 2:30 PM
hueitan renamed this task from Shows empty gallery row when opening up the preview popup to Shows gallery row when opening up the preview popup if there is enough space.Sep 22 2020, 2:31 PM
hueitan moved this task from Code Review to Dev on the Inuka-Team (Kanban) board.Sep 22 2020, 6:54 PM
AMuigai triaged this task as Medium priority.Sep 23 2020, 12:15 PM
SBisson moved this task from Code Review to QA on the Inuka-Team (Kanban) board.Sep 23 2020, 2:42 PM
Jpita added a subscriber: Jpita.

moving this to done since it's being fixed on T263584

AMuigai closed this task as Resolved.Sep 28 2020, 11:41 AM