Page MenuHomePhabricator

Don't show gallery row when there isn't item from the media list API
Closed, ResolvedPublicBUG REPORT

Description

Steps to Reproduce:

  1. on mobile browser
  2. go to https://wikimedia.github.io/wikipedia-preview/demo/articles/french.html
  3. tap the second link droit de veto

Actual Results:

Expected Results:

Event Timeline

hueitan created this task.Sep 22 2020, 7:11 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 22 2020, 7:11 PM
SBisson moved this task from Code Review to QA on the Inuka-Team (Kanban) board.Sep 23 2020, 2:42 PM
Jpita moved this task from QA to Dev on the Inuka-Team (Kanban) board.Sep 24 2020, 9:54 AM
Jpita added a subscriber: Jpita.

moving back to dev because there's still a race condition issue as shown here

hueitan moved this task from Dev to Code Review on the Inuka-Team (Kanban) board.Sep 25 2020, 1:23 PM
SBisson moved this task from Code Review to QA on the Inuka-Team (Kanban) board.Sep 28 2020, 3:27 PM
AMuigai closed this task as Resolved.Sep 29 2020, 8:51 AM
AMuigai moved this task from Design sign off to Product sign off on the Inuka-Team (Kanban) board.